StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Backup exec 10d with msl 2024

håkan ekman
Occasional Contributor

Backup exec 10d with msl 2024

hi i try to install msl 2024 two half height ultrium 448 tape drives, with backup exec 10d. but i can make it a robotic libraries. it allwas appears in Stand alone drives. have install service pack and latest BackupExecTapeDeviceDriverInstall20060815_284707.exe

How should i do to make it work

Thanks
Håkan

13 REPLIES
Satish M.S.
Valued Contributor

Re: Backup exec 10d with msl 2024

Hi Hakan:

If the MSL2024 is a direct SCSI attached the do let us know the SCSI controller card you are using.

Also, the LUN should be enabled for the robotics/picker/medium changer to be seen at the OS level. The medium changer is shared on the master drive (i.e., LUN enabled on the master drive)

Thanks
Satish
håkan ekman
Occasional Contributor

Re: Backup exec 10d with msl 2024

Thanks for your answer.

the car is ULTRA320.

How do i enable the robotics/picker/medium
changer ?
Satish M.S.
Valued Contributor

Re: Backup exec 10d with msl 2024

Hakan:

*The HP StorageWorks MSL2024 tape library uses a single SCSI ID and dual LUNs to control the tape drive (LUN 0) and library robotic (LUN 1). The library requires an HBA that supports LUN scanning. If it is
not enabled, your host system scan beyond LUN 0 fails to discover the library. It just sees the tape drive.

*Depending on whether you have an LSI or Adaptec Ultra 320, you will have to go in to the SCSI BIOS and enable LUN in the SCSI configuration utility.

*Ensure the library is properly terminated. If the library is the only SCSI device, other than the SCSI host adapter on the selected SCSI bus, it must be terminated. Likewise, if the library is physically the last SCSI device on the SCSI bus, it must be terminated. Only the devices physically located at the beginning and end of the SCSI bus should be terminated.

* Verify the connection between the library and the host by Installing the HP Library & Tape Tools diagnostic/installation check utility available at www.hp.com/support/TapeTools. Install this utility onto the host server. This utility verifies that the library is connected and communicating with the host server. It also verifies that the library is
functioning and provides diagnostic information. Run the HP Library & Tape Tools Installation.

* Confirm the host serverâ s operating system recognized the library in Microsoft
In Windows XP, Windows® Server 2003 or in Windows 2000 by going to:
Settings > Control Panel > System > Hardware > Device Manager > Tape Drive and/or Media
Changer.

Setting the master drive:
-------------------------
1. From the Home screen, press Previous or Next until the screen displays Configuration. Press Enter to select.
2. Press Previous or Next until the screen displays Set Master Drive. Press Enter to select.
3. Enter the Administrative password if prompted.
4. Press Previous or Next until the screen displays either Master Drive, Drive 1 or Master Drive, Drive 2.
5. Press Enter to select the displayed configuration. The screen displays either Drive 1 Set to Master, or Drive 2 Set to Master.

Library Operation Mode: Random
-------------------------------
Random mode is used when there is a full featured or a robotics aware backup application in use. This is the most common mode of operation. In Random mode, the library does not automatically load tapes into the drive; it waits for commands from the software. Your backup software must support robotics, which may require the additional installation of a library module.

To set a library mode, do the following:

1. From the Home screen, press Previous or Next until the screen displays Configuration. Press Enter to
select.
2. Press Previous or Next until the screen displays Library Behavior. Press Enter to select.
3. Enter the Administrative password if prompted.
4. Press Previous or Next until the screen displays Set Library Mode. The second line on the display reads
Automatic, Sequential, or Random. Press Enter.
5. Press Previous or Next to scroll through the screens for Automatic, Sequential, or Random. Press Enter
to select the library mode.
6. Press Previous or Next until the screen displays either Autoload Mode Disabled or Autoload Mode
Enabled. To change the library mode, press Enter.
7. The screen displays either Disable Autoload Mode or Enable Autoload Mode. Press Previous or Next
to toggle between enabled and disabled screens. Press Enter to select library mode.
8. Press Previous or Next until the screen displays either Loop Mode Disabled or Loop Mode Enabled. To
change loop mode, press Enter. The screen displays either Enable Loop Mode or Disable Loop Mode.
Press Enter to select the loop mode.


Hope this helps!

Satish
håkan ekman
Occasional Contributor

Re: Backup exec 10d with msl 2024

Yes it did.


Thank you very much.
HÃ¥kan
Nathan Stueland
Occasional Visitor

Re: Backup exec 10d with msl 2024

I've got a similar issue. I have a Proliant DL360 G3 with a SmartArray 6404/256 card in the PCI slot. On the card I have an MSA30 attached to A1 and A2. I have an MSL2024 attached to B1 on the back of the card. I've installed BackupExec 11d but it only sees 2 tape drives. If I go into the device manager I also see only the two tape drives and not a medium changer. On the back of the MSL2024 I have a SCSI cable going from the top SCSI port of the upper 448 drive (SCSI ID 5) to the top SCSI port of the lower 448 drive (SCSI ID 4). I have a SCSI cable connected from the bottom SCSI port of the lower 448 drive (ID 4) to B1 on the rear of the 6404 card. I have a SCSI terminator connected to the bottom SCSI port on the upper 448 drive (SCSI ID 5). The LUN is set on the lower 448 drive (SCSI ID 4) and the library mode is random. I've downloaded and installed the Win2k3 drivers for the medium changer but it still does not show in the device manager or BackupExec. My question is do I have the SCSI cables/terminator connected correct and can I even have the MSA30 and MSL2024 on the 6404 card? (I believe the card is a 4 channel card) Thanks very much for any help. :)
Chun-Hung Lin Tai
Occasional Visitor

Re: Backup exec 10d with msl 2024

Nathan: you need a HBA that has LUN support for your library.
Nathan Stueland
Occasional Visitor

Re: Backup exec 10d with msl 2024

Such as the HP Ultra 320 SCSI HBA model 374654-B21? Thanks for the response. Obviously I don't have the slightest clue what I'm doing... lol
Wei Jung
Trusted Contributor

Re: Backup exec 10d with msl 2024

Try this one Nathan

268351-B21
Interface (Product) : StorageWorks Ultra320 dual channel SCSI adapter - PCI-X bus, 64-Bit, 133MHz - For Windows 2000, Windows .Net/XP, Windows NT 4, Red Hat Linux Advanced Server 2.1, Red Hat Linux 7.3, Red Hat Linux 8.0, SuSE Linux 7

It is the recommended one for DL360G3

The SA6400 doesn't support LUN scanning, that's why you would see the library as stand alone drive.
Nathan Stueland
Occasional Visitor

Re: Backup exec 10d with msl 2024

The 374654 would still work, correct?
Nathan Stueland
Occasional Visitor

Re: Backup exec 10d with msl 2024

I made a mistake earlier in my post. I have a G4 not a G3. Too many servers to keep track of... lol
Julia Reingold
Occasional Visitor

Re: Backup exec 10d with msl 2024

Hi guys!

Do you know if LSI Logic 53c1010-66 adapter supports LUN scanning?

Thanks!
Mark Cannistraci
Occasional Visitor

Re: Backup exec 10d with msl 2024

The simple way of looking at these problems is this: Do you have a Host Controller or an Array Controller? If you have an Array controller, then your library isn't going to work. All HP robotic library devices have to be connected to a Host Controller. RAID Array controllers don't support LUN scanning. Get a host controller and your life will be alot easier. Even if it's not the recommened speed (say an Adaptec 29160 instead of a Adaptec 29320) it'll still work, just not at the rated transfer speed. BTW: Both of these Host controllers support LUN scanning and are fairly cheap!

Hope that helps you all!
wingnut59
Occasional Visitor

Re: Backup exec 10d with msl 2024

we have the HP Single Channel Ultra320 SCSI HBA G2, using backup exec 10.0 (5520) but still cannot get the library to be seen. Any ideas?