StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Backup very slow with Arcserve 6.5

Ayman Altounji
Valued Contributor

Backup very slow with Arcserve 6.5

We have Problems with a Compaq DLT 40/80 Drive in a Compaq Proliant ML370 Server. The Backup with Arcserve 6.5 for 6GB takes 7-9 hours (with NT-Backup max. 2 hours).
I wanted to use a solution in an older forum entry but I can?t find the tapesrv.cfg.
Where are the mistakes in the standard configuration for Arcserve?
4 REPLIES
Ayman Altounji
Valued Contributor

Re: Backup very slow with Arcserve 6.5

You find tapesrv.cfg under the arcserve.6\NLM directory.

However,
I have the same problem even after changing the settings according to CA.
At the moment I only get 15 MB/min backing up SYS.

My configuration:
DL 380 2 mirrored 9 GB drives and one external DLT 40/80 connected to array on motherboard.
FC-adapter connected to a RA4100
NW5.1 with sp2a and cluster services 1.1.
All the latest servicepacks from Novell, CA and Compaq (1.0A and 6.20A).

I think this is a SCSI-problem.
Ayman Altounji
Valued Contributor

Re: Backup very slow with Arcserve 6.5

You should look under Arcserve 7. Also Make sure you have the latest firmware for that tape drive. I'm having a problem with a 20/40 ext DLT and my new PL ML370. I just upgraded the Firmware and I'm going to test tonite. I'll let you guys know tomorrow.
Ayman Altounji
Valued Contributor

Re: Backup very slow with Arcserve 6.5

Check for Arcserve patches and check the block size used. I think it should be 64387.
Cesar Vieira
Advisor

Re: Backup very slow with Arcserve 6.5

Hi,

Check the CA website, there is an issue regarding ArcServe.

The problem is that to remain compatible with certain emulex cards the default block size is 512 bytes.

You have to ADD a registry key (I don't remember the exact key)for ArcServe use 64Kb block size.

I had this problem once, the backup speed was 2Mb/s and became 70/80 Mb/s

I hope it will help you.