StoreEver Tape Storage

Re: Backup with Data Protector Express Single Server Edition

 
SOLVED
Go to solution
Pato Mwangi
Occasional Contributor

Backup with Data Protector Express Single Server Edition

Hi
I've just installed a dat160 drive but i cant even do a simple backup job.Ive tried doing a format job which succeeded but the backup jobs keep on failing-either wrong media error or something else.Is Data Protector this complex or i'm missing something in the procedure? Please help.

Thanks
3 REPLIES 3
CLin_1
Regular Advisor
Solution

Re: Backup with Data Protector Express Single Server Edition

Hi Pato,

After you the format, the media will have a name(label).
From your backup job, you need to specify the media that you want to use, in this case the name of the media you just formatted.

You can right click on the backup job you've created, then go to properties. On the left hand side look for Device/Media.
From the "Media to use" add the path where the media is located.

Good luck.
André Noordermeer
Frequent Advisor

Re: Backup with Data Protector Express Single Server Edition

Hi Pato,

re. previous answer. That's right, the backup job will look at the name of the tape.
If you set up a rotation scheme for making backups at fixed intervals, etc. the same applies.
When starting you may want to set up a job without a rotation scheme. DPX may be a bit vague in the way it's referring to this, but this is a simple way to make it accept any tape that's fed into it. You can still use the calender to get your bakup jobs to run when you want them. Without a scheme be sure you use only the dayly backups and no weekly, monthly, etc.

It also helps to have your tapes reformatted before each run, this may seem superfluous, but puts a new name on the tape, does not interfere with the historical data and incidentally does a retension as well.

Once you got off, read the manual on the CD and create some jobs with rotation as needed.

Good luck,
André
Pato Mwangi
Occasional Contributor

Re: Backup with Data Protector Express Single Server Edition

Thanks alot@Lin and Andre..My backup jobs are now succeeding with no errors. The problem was that i wasn't specifying the correct path to the media.
Thanks.