StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Blue Screen with ADPU160M.SYS

Ayman Altounji
Valued Contributor

Blue Screen with ADPU160M.SYS

I've got a perplexing problem that doesn't seem to fit in any of the compaq forums in a nice neat manner.

I've got a DLT 5026 tape library connected to the 64-bit Ultra3 SCSI card in a proliant DL320 server.

I'm using Veritas Backup Exec version 8.6 (Enterprise version) with Windows 2000 with the latest service pack.

I get the following blue screen at what appears to be random intervals:

Blue Screen Trap (BugCheck, STOP: 0x000000D1 (0x00000024, 0x00000002, 0x00000000, 0xBFF89F77))

I've yet to get a dump file to diagnose this. I've got the Windows set so it WON'T reboot after a fatal error and that's how I got the information about the blue screen on the ADPU160M.SYS driver.

I've applied a hotfix from microsoft for the SCSIPORT.SYS driver. This has delayed the interval between blue screens (doesn't happen as often now). I've had half a mind to go back to Windows NT 4.0 for now. I'm at a loss on how to fix this.

Any assistance or information would be greatly appreciated.

Thank you

Ted Wagner
Baldwin & Lyons, Inc.
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Blue Screen with ADPU160M.SYS

Hi
Are you running W2000 ?
If yes, apply the latest release of the ADPU160M.SYS driver, available from the Compaq Web site : SP19777 I think
This new release should correct your issue
Ayman Altounji
Valued Contributor

Re: Blue Screen with ADPU160M.SYS

Victor, yes, Windows 2000. I saw that download the day after it was out there and have installed it. I'm currently trying to see if this will happen again.

Thanks!

Ted