StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

C1537A - Error.... File Mark To Tape

Go to solution
Al Fowlkes
Occasional Visitor

C1537A - Error.... File Mark To Tape

From reading these posts I'm headed out to buy another cleaning cartridge. Also I tried to find the Library and Tape Tools application on HP's home page but was unable to locate the download (ideas?)

Here is the problem - Running NT Backup on 4.0 (SP6), Log provides the following.
Backup Status

Tape device reported an error on a request to write a file mark to tape.

Error reported:
Unrecognizable data.

Backup completed on 5/3/02 at 1:02:28 AM.
Processed 0 bytes in 1 second.

Also from the backup console, the tape is reported as Blank (It isn't). Again I would love to implement the tools and diagnostics but can't find the download. Thanks in advance for any response. ......... ALF
Jan Klier
Respected Contributor

Re: C1537A - Error.... File Mark To Tape

Library & Tape Tools can be found at

Unfortunately though our web site is experiencing some problems and all the software download pages are currently not working. This is being looked into, and will be fixed soon hopefully.

In the meanwhile you can go the ftp site with the following URL:
Anselmi Christian
Occasional Visitor

Re: C1537A - Error.... File Mark To Tape

we have the same problems with our C1537A.

We downloaded and installed the Hp Tape Tools and everything seems ok.
but we still have the problem
"Error... File Mark to Tape"
and the tape seems to be clear.

Is it possible to recover the tapes??

Stefano Bellio
Occasional Visitor

Re: C1537A - Error.... File Mark To Tape

I have the same problem.
Have you solved it?
Thanks in advance
Wendy Dick_1
Occasional Advisor

Re: C1537A - Error.... File Mark To Tape

Heres the answer to your woes:

ISSUE: When using Backup Exec version for NetWare, errors such as "Seek to position failed" or "Failed to write filemark to tape" are being seen.

SOLUTION: Make sure all patches/updates for NetWare and Backup Exec have been applied. If the HP Surestore DAT drive is connected to the embedded controller of an HP Netserver, make sure the drivers being used are the HP Netserver drivers, not the Adaptec drivers. Also, try starting Backup Exec in synchronous mode by adding the switch "-s" to the "load bkupexec..." line in the BESTART.NCF file. For example, "load bkupexec -ta -aa - tc -s". Also, if using an older ASPITRAN, prior to version 7.x, you can add "/s" to the ASPITRAN load line in the STARTUP.NCF.

Live life large or die small