StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

C1537A Tape Drive problems

Mike Hoffman_1
Occasional Visitor

C1537A Tape Drive problems

I have an NT4 Server with a C1537A tape installed using NTBackup for twice
weekly backups of about 8Gb of data. The drive is about 2 years old. Last night
the backup failed to start giving the error message:

Tape device reported an error on a request to write a file mark to a tape.
Error reported: Unrecognizable data

I've tried blanking the tape - it worked before, but still no luck.

When I tried to catalog an earlier tape I get:
Tape drive error detected.

Is this more likely to be the tape (I've tried 2) or the drive?

Would it be worth buying a box of new media and a tape cleaner or does this
mean the tape drive is on it's way out?

Any comments would be helpful

Mike Hoffman


P.S. This thread has been moved from Storage>General to Tape Libraries and Drives. -HP Forum Moderator

Bob Light
Frequent Advisor

Re: C1537A Tape Drive problems

Have you been cleaning the drive regularly with
a cleaning cartridge?

If not, you will need to clean it 3-5 times in a row
to try to dislodge any built up crud on the head.
Then try again with a brand new tape.

If that doesn't work, it sounds like you will need to have it repaired.