StoreEver Tape Storage

CVTL 3.0 installation problem

Go to solution

CVTL 3.0 installation problem

Hi guys!


I have a Win2003 SP2 server with CVTL 2.7 installed. Now i need to install CVTL3.0 by the recommendations of solution center. I've installed all prerequisites - IE 7, Firefox 3.6, Adobe Flash player 10.3. When i've installed CVTL3.0, it's install successfully, but when i'm trying to launch it, it show me the empty progress bar and  the flash error 2032 in both browsers.


I've tried different versions of browsers and flash player, but no result.


When i'm installing CVTL2.7 back it's working normally. And i've tried to install CVTL3.0 on my laptop - it's work. But it isn't work on customer server.


Does anybody has this issue?


Re: CVTL 3.0 installation problem

Solution found:

Attached  2 zip files & extract the zip file copy the content & paste in the CVTL system in below directory


Management system :

  1. Copy the files from “Flashplayer-Files für”  to  C:\Users\[user]\AppData\Roaming\Adobe\Flash Player\AssetCache\[einzige directory]\
  2.  Copy the files from to C:\Program Files\Hewlett-Packard\Command View TL\tomcat\webapps\CVESL\

     3.restart the CVTL Service

    4.lunch the CVTL GUI it came up just fine  àà now everything came up as expected and works fine at management system .


Client system :

5.We could not access the CVTL in lan from another system same error 2032 so again pasted the “Flashplayer-Files für CV-zip”  to    client  

      C:\Users\[user]\AppData\Roaming\Adobe\Flash Player\AssetCache\[einzige directory]\


6.close the Internet explore àà reopen the IE & tried to access CVTL with port number 5096 it just worked fine


New Member

Re: CVTL 3.0 installation problem

We had the same problem.  We have servers that do not connect to the internet.  When using firefox you can see at the bottom of the screen that it was trying to connect to to try and download something.   We saw the folder referenced in this forum created under C:\Users\<yourid>\AppData\Roaming\Adobe\Flash Player\AssetCache - but it was empty. 


We were able to take all the files (.swz and .heu) from a good server with an internet connection and pasted them into the empty folder.  After that the 2032 error went away and we were able to get into CVTL.