StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot use tapes in autoloader

SOLVED
Go to solution
uwoodyjk
Occasional Advisor

Cannot use tapes in autoloader

I have an autoloader as shown from ioscan and print_manifest.

ioscan:
tape 1 0/5/1/0/4/0.4.0 stape CLAIMED DEVICE HP Ultrium 4-SCSI
/dev/rmt/1m /dev/rmt/1mn /dev/rmt/c3t4d0BEST /dev/rmt/c3t4d0BESTn
/dev/rmt/1mb /dev/rmt/1mnb /dev/rmt/c3t4d0BESTb /dev/rmt/c3t4d0BESTnb

print_manifest:
HP Ultrium 4-SCSI 0/5/1/0/4/0.4.0 HP AB290-60001 PCI/PCI-X U320 SCSI 2-port U320 SCSI/2-port 1000B-T Comb
o Adapter

The command:
mt -t /dev/rmt/1m rew fails

Is there something else I can look at or try?
4 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: Cannot use tapes in autoloader

Sure there is a tape in drive?

You maybe need patches or driver updates to support LTO4 drives.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
uwoodyjk
Occasional Advisor

Re: Cannot use tapes in autoloader

What I did is use the mc command to move a tape from a slot to the drive. Then I was able to use mt. I thought that an autoloader would automatically load the drive. I guess not because in this case I had to load the drive first. Apparently this type of autoloader is different from those I have worked with in the past. Perhaps technically it is not an autoloader but rather a robotic library.
uwoodyjk
Occasional Advisor

Re: Cannot use tapes in autoloader

I had to use the mc command to load the drive before I could use the mt command
Curtis Ballard
Honored Contributor

Re: Cannot use tapes in autoloader

You don't say what kind of autoloader you have.

Most HP autoloaders have an option for "Autoload" that is off by default but if turned on will automatically load that first tape. Another option for "circular mode" controls whether the autoloader automatically reloads the first tape or stops when the last tape is unloaded.

If you are using an HP autoloader and used mc to move the first tape to the drive then the autoloader probably switched out of autoload mode and won't load the next tape for you either. You need to use the front panel to load the first tape. The default setting for most autoloaders is "Autodetect" and when a move media command is received autodetect assumes that you are using media changer aware backup software and turns off autoload. You can disable that behavior by changing the settings to Sequential instead of Autodetect but then the robotic controller is disabled and mc won't work.