StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Colorado 8GB keeps asking for "Insert Media"

Occasional Visitor

Colorado 8GB keeps asking for "Insert Media"

When I go to backup, I get an unrecoverable hardware error, please insert tape to continue. I downloaded the tapediag.exe file and tried to run the test. I get the error message to insert media. When I insert a tape, it goes through its normal functions, "spinning sounds". It reads how much data is going to be backed up and then I get the,"hardware/please insert tape error". I usually solved the problem by rebooting the computer but that doesn't work anymore. I never had a problem until six months ago and it got worse and now it doesn't even work. What shall I do
Tim Martin_3
Valued Contributor

Re: Colorado 8GB keeps asking for "Insert Media"

If you are saying that the tapediag.exe tells you to insert media, then you may have a problem with your tape drive hardware or (less likely) software corruption of some sort.

When you run tapediag.exe, it should be able to read your tape drive serial number and firmware level. If not, there is certainly a problem.

If tapediag.exe shows the serial number and firmware level, then the tape drive is properly installed. The latest firmware level is V2.08.

You might want to try downloading the V2.08 and reloading the unit firmware. This is something that HP tech support would usually recommend before declaring a hardware problem.

If it works, don't fix it!
Occasional Advisor

Re: Colorado 8GB keeps asking for "Insert Media"


sometimes it helps too, if you set in the BIOS for the IDE port where the drive is connected:

PIO mode = 0
DMA or UDMA = disabled

Honored Contributor

Re: Colorado 8GB keeps asking for "Insert Media"

Basic troubleshooting steps for 5/8GB drives are usually:

Download 2.08 firmware if it doesn't already have it.

Clean the sensor on the drive

Retension your media.


Eagles may soar in the clouds but weasels don't get sucked into jet engines

Re: Colorado 8GB keeps asking for "Insert Media"

Did you clean the head and sensor? If so did it work? I had the exact problem and had to replace the tape drive. It turned out it was a bad drive. I got the exact same errors you did.