Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq 40/80 DLT problem

Mike Johnson_18
Occasional Visitor

Compaq 40/80 DLT problem

I am using a 40/80 dlt (external) connected to a Prolilant ML530, running NetWare 5.1 and Backup Exec 8.5. When the backup exec software is loaded, via bestart.ncf, it keeps telling me the hardware failed to initialize. I have had the drive portion of the external 40/80 replaced. Should I look at having the cabinet replaced? When I run the backup exec diagnostics, it tells me the tape drive is scsi i.d. 6, but that it can't communicate. Help, I need a backup.
1 REPLY
Vincent Fleming
Honored Contributor

Re: Compaq 40/80 DLT problem

Since you've already changed the drive, and it's unlikely that the cabinet failed (not much to fail there other than power supplies), then you should look at the 4 remaining possibilities:

1. cables
2. SCSI card
3. termination
4. drivers

Start off by checking that the cables are seated well, and have no bent pins. This is the most common problem.

Next, start with a SCSI BIOS scan (exactly how to do this varies by SCSI card). Check if the SCSI card's BIOS can see the drive. Verify that all the settings make sense, also. If you can't see it from here, change the cable and/or terminator until you see it or are certain that the cable & terminator are not the problem. If you still can't see it, re-check your BIOS settings on the card... there's probably something wrong there.

Once you can see the drive from the BIOS, if it still doesn't work, then make sure your drivers are the latest revisions, and even if at the latest revisions, re-install them.

If it still doesn't work, run screaming from the room and quit your job. :-)


Good luck, I hope this helps.

Vince
No matter where you go, there you are.