StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq DL360 & HP Surestore 1/9 Tape Autoloader

Maxwell Shantar
Occasional Advisor

Compaq DL360 & HP Surestore 1/9 Tape Autoloader

We have been unable to get our Compaq DL360 to recognize our HP SureStore 1/9 Autoloader. It is not recognized at boot nor in WIN2K Server nor does the HP diagnostic software see the drive.

We have tried different SCSI cards, different cables, and even different servers. We have verified that all the connections are correct. We have tried both the connection on the rear of the server as well as the internal SCSI connection. The drives are recongized just fine. And we have been able to recognize every other SCSI device we have attached to the controller.

Autoloader Model : C7145-8000
Robot : SCSI_ID 2
DRIVE : SCSI_ID 3

None of the SCSI cards I have tried see either the robot or the drive. I have attempted to connect each individually with similar results.

When I probe for SCSI devices during POST, I always get 'No Devices Found'.

I have run the L&TT utilities and they only find the controllers, not the robot or drive.
I would love to log a ticket via the L&TT utilities, but I am unable as this option is shaded out.

Any tips / advice / assistance is much appreciated. Either the loader has something horribly wrong with it (Doubt it) or we are missing something obvious.
"Don't eat lead"
6 REPLIES
Terri Harris
Honored Contributor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

We need to get the tape drive seen during POST first.

1. Need to enable LUN (Logical Unit Number) in the SCSI BIOS setup.

2. The AutoLoader should be attached to a Adaptec 29160 or equivalent U160 SCSI controller. No RAID controllers. And the autoloader should be the only device on the SCSI chain.

3. How are the system switches currently set on the back of the Autoloader?

4. Does the Autoloader appear to power up? Status of front panel LEDs?
Marino Meloni_1
Honored Contributor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

the autoloader have two target devices, robot and drive and are indipendent, so if one is dead the other one should work (appear at boot time and appear in the scsi bios (CTRL-A)), trying each at a time as to gave you some result, may be each time you use the same cable or the same terminator, check for bent pins on each components, this could be the cause.
Did your autoloader became ready at startup?

marino
Maxwell Shantar
Occasional Advisor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

I Agree that getting the unit discovered during POST is the answer.

1. LUN is Enabled.

2. I'm using Adaptec 2940AU.

3. I see no switches on the back of the loader.

4. The autoloader appears to be booting / working fine.

5. I have tried to attach just the robot / drive indepentently, with no results.

6. This unit was shipped to us from the field and the terminator was crushed in shipping. I replaced it with a differintial term from a Unix box. I'm thinking I need an LVD terminator at this point. However, even with NO terminiator I get nothing (no errors,etc) from the card.

Help.
"Don't eat lead"
Peter Frazer
Frequent Advisor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

The terminator is probably the key here. Most UNIX boxes I see (except for maybe A Classes) use High Voltage Differential (HVD). Most Wintel boxes use (LVD). There is a big difference and the wrong terminator/cables/ controller combo will not work. Once you have verified that the 1/9 is LVD and that your cables and terminator are all LVD, then you should be OK. I would make the investment in an LVD U160 controller though to get the best performance.
Terri Harris
Honored Contributor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

The Autoloader 1/9 came in both LVDS and HVDS versions. It depends on the actual product number of this tape drive. "C7145" indicates this is the DLT 8000 version (not Ultrium).

C7145RA: Standalone model 9 slots HVDS no RMC 1 DLT 8000 drive

C7145NB: Standalone model 9 slots LVDS no RMC 1 DLT 8000 drive
Eugeny Brychkov
Honored Contributor

Re: Compaq DL360 & HP Surestore 1/9 Tape Autoloader

Just for reference for people who will be replying next
http://forums.itrc.hp.com/cm/QuestionAnswer/1,,0x771b31ec5e34d711abdc0090277a778c,00.html
Very interesting, troubleshooting workflow is similar :o)
Eugeny