StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq E1200 configuration Problem

Vincon Daniele
Frequent Advisor

Compaq E1200 configuration Problem

Hello everybody i'm new user.

Someone know the exact configuration of Compaq Network Storage Router?
i've a lot of problem with E1200 and MSL5052.

configuration is :
MSL5052
4 SDLT320
E1200
San environment are Switch

Thank's
4 REPLIES
Marino Meloni_1
Honored Contributor

Re: Compaq E1200 configuration Problem

hi,
what kind of problem did you have?
general rule is to put no more than two SDLT on one scsi channel or if possible, put just one per bus, this will avoid conflicts and lost of performances, This setting could avoid scsi bus reset with failure of backup jobs as well

marino
Leif Halvarsson_2
Honored Contributor

Re: Compaq E1200 configuration Problem

Hi,
Have you configured networking for the router so you can acess the router from a web browser ?

The most common "problem" with the router is the "Default map", it is set to "Indexed" and should be changed to "Auto assigned" (or you have to create an Indexed map). Log in to the router from a web browser, click on the FC port on the router image and change the Default map with the drop-down menu.
Vincon Daniele
Frequent Advisor

Re: Compaq E1200 configuration Problem

COnfiguration of E1200 is:
Current Fibre Channel Configuration - Port 0
FC Link Status: UP/LOOP
Node Name: 0x100000E0 020284AD
Port Name: 0x100000E0 022284AD
AutoSense-Hard AL_PA
Hard ALPA Value: 0x000000E4
Discovery Mode: Auto Discovery on Link Up Events
Buffered Tape Writes: Enabled, Queue Depth = 1
Current Default Map: 'Auto Assigned'
Port Speed: 1 GigaBit


Current Active Fabric Configuration:

Server Free Backup Mode : OFF
Number of Controller LUNS (0-4) : 1
Controller LUNS in auto-assigned map go: first
Unit Attention Override Mode : OFF


when i switch on the second server attached on san i receive some error in my backup environment (brightstore 9.01 patch4)

the 2nd server have storageworks 64bit/66mhz fibre host bus adapter, 1st server one lp8000 FCHBA

thank's



Server Free Backup Mode : OFF
Number of Controller LUNS (0-4) : 1
Controller LUNS in auto-assigned map go: first
Unit Attention Override Mode : OFF
Leif Halvarsson_2
Honored Contributor

Re: Compaq E1200 configuration Problem

Hi,
There is differences in my configuration, but of course, some of the difference depends on my enviroment. Differences is between ().

FC Link Status: UP/LOOP (FABRIC)
AutoSense-Hard AL_PA (Hard AL_PA disabled)
Hard ALPA Value: 0x000000E4
Discovery Mode: Auto Discovery on Link Up Events (Auto discovery on reboot)
Buffered Tape Writes: Enabled, Queue Depth = 1
Current Default Map: 'Auto Assigned'
Port Speed: 1 GigaBit (2 Gbit)

The router is connected to a Qlogic SanBox 2 switch and the FC-HBA is Qlogic 2300.