StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq SDT-10000 on SCO 5.06a

Herman Hurtado
Occasional Contributor

Compaq SDT-10000 on SCO 5.06a

I'm running the Compaq/HP SDT-10000 20/40Gb DAT drive on a Compaq Proliant ML350G2 under SCO Openserver 5.06a. The tape drive is on id6 on the integrated dual channel SCSI controller on the first channel (ad160). It's the only device on this channel. Then I've got a separate 532 Array controller (ciss) with 3 drives on RAID one with a Hot Spare. The system appears to be wroking and I can access the tape drive except that using cpio to restore takes yonks (cpio -icmduv -I /dev/rct0 "directory/subdirectory/*")

Any clues. Also when the tape drive is setup and SCO asks for various options, these are set as follows:
Vendor Identification String (HP)
SCSI Version device conforms to (2)tried 3 and it didn't work
Response Data Format (2) tried 3 and it didn't work
Dat Device (4)

Is this OK.

Any help appreciated. Thanks
2 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Compaq SDT-10000 on SCO 5.06a

Herman,
1. check SCSI bus. Is there an LVD/SE terminator in place at the end of the bus? Try replacing terminator and cable (use CPQ 176607-001);
2. you can try HP LTT http://h18006.www1.hp.com/products/storageworks/ltt/index.html , but unfortunately it's not available for SCO. You can connect drive to windows OS machine for doing it. Check what LTT will tell about drive. Attach support ticket zipped to your next reply
Eugeny
Herman Hurtado
Occasional Contributor

Re: Compaq SDT-10000 on SCO 5.06a

Thanks for the reply. The cable does have a terminator and this server is brand new and the cable along with the server hasn't had any use whatsoever so I'm pretty sure it's fine. However as posted originally what I am unsure about is my selections for the tape drive specs. under SCO. Also the driver (ad160) I'm using is the one that comes with SCO and is installed during setup. Could the Compaq one work better?

Also because the DAT is the only device on this bus I enabled 'Terminator Power' on it. I assume this is correct?

Thanks.