StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Compression with Netware 5 and ArcserveIT 6.6 not working

Don Sweigard_1
Occasional Visitor

Compression with Netware 5 and ArcserveIT 6.6 not working

I have an HP C1537A 12/24 GB tape backup that worked just fine with Netware 4.1
and Arcserve 6 but have upgraded to Netware 5.0 and use ArcserveIT 6.6 on a new
Compaq Proliant 3000 server. The tape software says that compression is on but
at about 12 GB it asks for another tape. I used to get 24 GB on this same
drive before. Cheyenne says that everything looks right in my setup but they
don't have any suggestions to try except to call the tape vendor. It gets hard
when it wants a new tape at 2 a.m.! Does anyone out there have any ideas?



P.S. This thread has been moved from Storage>General to Tape Libraries and Drives. -HP Forum Moderator

Berlene Herren_1
Super Advisor

Re: Compression with Netware 5 and ArcserveIT 6.6 not working

Don, I sent this thread to the Mass Storage community to see if they can get
you an answer.

Bob Light
Frequent Advisor

Re: Compression with Netware 5 and ArcserveIT 6.6 not working

Normally the default setup for the compression switches
on the tape drive is hardware compression. Did you ever change those dip
switches on the bottom of the drive?

You should not enable both hardware(switches on bottom of the drive) and
software switches (in the backup application) because if both are used, the
files could actually get bigger. When you upgraded to the new
versions of the application, the compression choices
may have changed from where you had them with the orginal versions. I don't
know if the default in the
software is compression on or off.
Eric De lange_3
Occasional Advisor

Re: Compression with Netware 5 and ArcserveIT 6.6 not working

Hi Don,

There are a couple of reasons why this could happen. A few are tape device
related but most are host related.

- Make sure that hardware compression is used. ArcServe will allow you to set
this in the backup options. ArcServe does not provide software compresssion BUT
if your data on the server is already compressed (ZIP, CAB, Video, etc) the
drive will hardly be able to compress the data. Sometimes this results in LESS
data on tape. The thing to check is if there is a difference between the number
of bytes stored on a tape WITH and WITHOUT compression. In this particular
scenario, when disabling the compression on the tapedrive, more data will fit
on tape.

- Sometimes, over time when media starts showing wear and drives are being used
for extended periods, there may come a time where the number of media defects
will affect the amount of data that can be stored on tape. Regular cleaning of
the drive is essential as well. Just for the record, have you tried new media
and possibly spotted a difference ?

Based on the fact that this 'behavior' started when you moved to NetWare 5 (did
you change servers, cabling or HBA as well ?) I would say the comression part
to be a major contributer.

PS, CAI have a document on this. See the URL below

Hope this adds to the solution.