StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

DAT 72x6 Autoloader - no medium change found - need different SCSI card?

Jeff Lawrence
Regular Advisor

DAT 72x6 Autoloader - no medium change found - need different SCSI card?

I have a ML530 G2 with a "64-Bit/133-MHz Single Channel Ultra320 SCSI HBA G2 374654-B21" SCSI card. Windows and Veritas can see the single drive, but i can not get it see the autoloader. I have seen this in the past and it was a SCSI card issue but I am not sure what other type of SCSI card to get for this server - this one should work, right? I was not able find. ftp://ftp.compaq.com/pub/products/storageworks/techdoc/ebs/EBSMatrix-0906.pdf was no help.
10 REPLIES
Marino Meloni_1
Honored Contributor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

the ebs matrix is more for a enterprise environment
for proliant and tape comptibility, here is the link:
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0016-0014.html
as you can see your hba is listed


does this card support Lun scanning? check in the bios of the card if it is enabled

the loader is usualy lun 1, and during boot process when you see the banner of the hba you should see the discovered component, a tape drive and a autoloader. this is the first point

marino
Satish M.S.
Valued Contributor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

Hi Jeff:

Please find the following info.

Hardware Compatibility:
-----------------------
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0016-0004.html

*This may sound trivial, but did you remove the EMC pads before installing the drive?

* Also, as mentioned in the previous response, for the medium changer to be seen at the OS level, i.e., device manager LUN must be enabled in the SCSI BIOS.

* Also, ensure you have the latest drivers installed for the controller card. Follow the below link:
If you are running Windows 2003:
http://h18007.www1.hp.com/support/files/server/us/download/23394.html

If you are running Windows 2000:
http://h18007.www1.hp.com/support/files/server/us/download/22124.html

Also, kindly find the attached word document that explains SCSI addressing.

Do let us know the progress.

Satish
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

when the computer boots up it does see the different LUN's for the Tape and the Autoloader, it doesnt list them as tape or autoloader, it just shows DAT72

ID LUN Device
3 0 DAT72
3 1 DAT72
7 Lsi SCSI card

Again, windows does see the tape drive but does not show the "medium changer". I am going to update the drivers for the SCSI card under windows 2003 - i did run the Proliant Support Pack 7.51, but maybe that didnt include the latest drivers...

Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

The firmware on my drive is showing B312 and I downloaded the last LTT 4.1 SR1 and when I go to update the firmware and point to the folder that has the B409 and B604 (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=co-41906-1〈=en&cc=us&mode=3&) the LTT application says there is no device that matches the firmware, so I can not update the firmware on this drive - I am sure to be supported when I call in I need to be at the latest firmware and drivers for both the SCSI card and the Tape drive, but not able to do that.
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

trying to figure out why the tape drive is only detected I thought it was the SCSI card, but according to LSI the option for "Scan LUNs > 0" is defaulted to "Yes". I am not able to verify this becuase there is no way to configure the LSI card except with the GUI they mention in their support documents. The only options you get with the HP version is to configure the SCSI ID and if I want to load some kind of tape restore ODBR or soemthing. LTT is able to run tests on the drive, so the drive is functioning and the SCSI card does see LUN 1 during the boot process - what am I missing? For some reason i can not update the firmware on this drive - i will t-shoot that
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

I am giving up on this - I know the SCSI card sees the drive and the autoloader during boot up. LTT does sees the drive in windows but it shows up under "Drives" but nothing shows up under "autoloaders". I have disabled the Veritas backup exec services and any other backup services in Windows 2003 and rebooted, still no change. I have run the Firmware maintenance CD on my server and rebooted, no change. I tried the Dual Channcel U320 SCSI HBA (268351-B21) - no change. I dont know what else to do!
Jaclyn Rothe
Trusted Contributor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

Jeff:

There should be an entry in Device manager for 'unknown medium changer'.

If that shows then Device manager sees the device.

Does POST see the AL and drive1?
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

when it posts it does see a drive on LUN 0 and one on LUN 1. There is no unknown device when Windows 2003 is running - that is the problem - the OS doesnt know it is there, but the SCSI card is able to see it during boot up
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

I have given up on the ML530 server. I moved the Autoloader to a ML350 G3 with a normal PCI Adaptec U3 SCSI card that is configurable using and enabled multiple LUN. I booted into windows 2003 SP1 and installed the latest drivers for the DAT72x6 autoloader and I am now able to use the medium changer. So I found a workaround but NO fix to the issue with he LSI PCIe SCSI Card on a ML530 G2 running on windows 2003 Enterprise server
Jeff Lawrence
Regular Advisor

Re: DAT 72x6 Autoloader - no medium change found - need different SCSI card?

a workaound was found rather than a solution