cancel
Showing results for 
Search instead for 
Did you mean: 

DLT 8000

Tom Walthall
Occasional Visitor

DLT 8000

Hi,

Hardware and OS:
I have a Windows 2000 server running SP4 with an Adaptec SCSI 9160 card connected to a dlt 8000 (driver v5.0.2195.6717).

Software:
I have tried three different variations of backup software:
Veritas 10, 9.1 and Tapeware software.


Drivers:
I have tried this with both the Veritas drivers and the Compaq drivers with the same result.

Problem:
The tape inventories OK, but catalog fails.
It seems that the tape drive is always in use.
(even without the Veritas software), like it gets lost and cannot find its BOT or EOT markers.

Media:
I get the same results using both an IBM DLTape 4 1/2 inch or an HP dlt 4.

Symptoms:
For either type of tape, When I insert the tape it goes right into use for about 2 minutes, and then makes this loud obnoxious beep, and continues to seek again. The cleaning light always goes on after a few attempts

The media comes up as unknown media and when I try this on a different system (XP) it says BAD media.

Attempted fixes:
I have cleaned the drive(s), the light goes out but it continues to have the same problem and the "Use Cleaning Tape" light always comes back on.

I have tried at least three different DLT 8000 tape drives but always the same result.


Regards,
Tom Walthall
1 REPLY
Srivathsan_1
Occasional Visitor

Re: DLT 8000

Dear Tom,

You can use HP L&TT to check if your cartridge has gone bad or not. You can get more information on this tool from the link http://hpcrlib1.gr.hp.com/customercare/Technicalsupport/diagnostics/ltt.htm

Thanks,
Srivathsan