StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

DP5 errors during backup

Nicolas_17
Frequent Advisor

DP5 errors during backup

one backup has been failing over and over recently and i'm getting these errors messages in the logs that i can't figure out:

11/04/03 04:28:52 BMA.28302.0 ["ma/dev/devseq.c /main/r50_fix/10":2943] A.05.00 bPHSS_28734/DPSOL_00016
SeqWrite: write() I/O error. Tape drive status:
SeqWrite: SK : 00h
ASC : 00h
ASCQ: 00h
FRU : 00h
SeqWrite: B15 : 00h
B16 : 00h
B17 : 00h
LSB : 09h

This is a backup of a remote system done across a lan extension so were looking at network issues right now. Any help appreciated, thx.
5 REPLIES
Leif Halvarsson_2
Honored Contributor

Re: DP5 errors during backup

Hi,

This error messages is from the medis agent. Do you back up any other client to this drive (and is there any problems) ? I have seen this error before (I have a few in my log files) and I suspect there has been temporary problems with the SCSI bus or the SAN.

I don't think there is any documentation for this error messages avialable for end users, it is HP internal only.
Nicolas_17
Frequent Advisor

Re: DP5 errors during backup

Thanks for your answer Leif, it's appreciated. We are looking into san issues at the moment, so your comment seems pertinent to us. But we still can't put our finger on what exactly is causing this problem. If you could be a little more specific on how you fixed this problem (assuming you did) and what is causing it to occur. Thx.
Leif Halvarsson_2
Honored Contributor

Re: DP5 errors during backup

Hi,

I am not sure about the reason. There has been some problems with the SAN connection to the library, perhaps a cable problem. The internal Storage Router hang and I get a link reset on the switch port. I loose all connection with the router (also LAN acess) and must power cycle the library to get it work again. The backup fails (of course). I have checked the connections and not seen any problem for the last two weeks but I am not yet sure the problem is solved.
RNY
Respected Contributor

Re: DP5 errors during backup

The erorr is mentioning to install a patch.
Have u tried to do a backup on the drive using tar or cpio,try it if it works then all hardware config are good.
Otherwise if not,then you should contact your hardware support or troubleshoot by yourself.
Regards
Gary Norton
Occasional Contributor

Re: DP5 errors during backup

I tried cpio on the DLT drive but it didn't work. At the same time i know that it is not a hardware issue because i'am using the same DLT drives for other servers that are conncted to the same SAN and located on the same site. The problem may be with the ISL link. thanks.