StoreEver Tape Storage

DPE 4, DAT 160 compression and transfer rates

Occasional Advisor

DPE 4, DAT 160 compression and transfer rates


Dell XPS 730HC

350GB SATA II (10,000RPM)

Windows 7 x64

Data Protector Express 4 - SP1

HP 160GB DAT Drive - USB 2.0.


Two problems which may be related.


1. I'm not getting any compression as far as I can tell. I've tried using hardware compression only, sw compression only, sw and OS compression only, or sw and OS compression plus HW compression.


But when I, say, back up 35 GB of data to a DAT 72 tape, the backup (when it finishes, which is rare) will ask for another tape at about 90 percent completion (around 30GB). Repeatedly. I've lost track of how often I've tried to get 30-35GB of data onto one 72GB tape.  Always overwriting. I've never had the nerve to try an append with this SW.


2. According to the sales data, I should be getting a compressed transfer rate of over 60GB/hour. I'm lucky to get 6-7 GB hour (about 100MB/min). This pretty much makes regular backup to tape a non-starter.  I use a NAS for daily backups but tapes can be stored easily off-site and are more extensible: you can delete data and still recover it from a tape that is years old, provided of course that the sw and hw work and are still supported which, I admit, is asking a lot these days.).


I've had this drive and the SW for over a year and the drive has basically been a $1000 footstool (no I don't really put my feet on it).  I hate the SW (another small fortune) with a passion and the lack of support from HP (it's 2011 and they can't put together a knowledge base?). What do I hate most? Well, 2 things:


1. It builds the list of files to back up before it checks the media so when it tells me I've got the "wrong" media (no explanation of what's wrong with the media), I've already lost 10-15 mins. while it has been building its backup list.


2. When the backup fails, I'm usually left with 0 information.  Case in point: tonight, it backed up 2GB then stopped.  I'd set the backup to generate a log of errors. Yes, there was a log. But no errors.  It just didn't attempt the rest of the job.


Please excuse the rant, but the drive  and sw consitute a very expensive doorstop so I'm reluctant to give up completely on it - which is why I periodically try again - but it is driving me nuts.