StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Dat 40 - no media

Jennifer Sword
Occasional Contributor

Dat 40 - no media

Have a DAT 40. Been working fine, no changes made to system. Now the drive is seeing tapes and formatting tapes but when i set backup i get an error saying no media in drive, load media. has only happened today
harry d brown jr
Honored Contributor

Re: Dat 40 - no media


what do you mean by "formatting"??

What kind of system is it attached to?

What OS are you using?

What backup software are you using?

Have you tried a cleaning tape a few times?

live free or die
Live Free or Die
Jennifer Sword
Occasional Contributor

Re: Dat 40 - no media

hi there

I use ArcServe, an in the software i can Format tape, clear the tape. It does this and knows the tape name but when i want to backup it cant find the media. Have tried this with 3 tapes.

HP 8000, external DAT 40

NT4 Service Pack 6

Tried about twice
Vincent Farrugia
Honored Contributor

Re: Dat 40 - no media


Try to give it a cleaning cycle or two. Maybe the heads are a bit dirty and is not recognising anything in it as a result.

Tape Drives RULE!!!