StoreEver Tape Storage

Data Protector Express 3.5

 
Computer Care South
New Member

Data Protector Express 3.5

I have a problem.
I had a server fail, 2 RAID Drives at the same time, bang.
So I try the full restore with the tape backup, boot from tape etc and see if that works, it failed as I expected.
So now I have re-built the server and I have restored files and email etc, but the problem is some of the files are showing Zero Bytes. Nothing, yet the Backup logs show a perfect backup but for 1 file or two files that did not verify.
I have checked 2 tapes, and the same files are showing zero bytes.

Anyone got any suggestions?
4 REPLIES 4
TapeDrive Killer 1 2
Trusted Contributor

Re: Data Protector Express 3.5

how about the files restored are they actaully 0b files?

Pablo Alvarado Siles
Pablo Alv Siles
Computer Care South
New Member

Re: Data Protector Express 3.5

The original files had data.

I have restored some files from another backup.

3 Tapes I have checked, and the same files all show Zero (0) bytes on the Backup tape.

When I restore them I get a Zero byte file.

What sort of backup says it backups with just one error, yet does not backup half the files?
Computer Care South
New Member

Re: Data Protector Express 3.5

I have 6 Tapes.

I have imported the media on all of them.

The same files on each tape show 0 (Zero) Bytes. Yet the logs for each backup have less than 1 Error for a a problem verifying a file that was in use.

How am I suppose to get these files back?

Protector Express 3.5 SP1 Build 32092

Single Server version backing up files on an SBS Server to an Ultrium 448 tape drive.

Any Assistance Welcome.
Computer Care South
New Member

Re: Data Protector Express 3.5

One last thing I have noticed, the files are all Blue as if they have been compressed.