StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express & VMWare SBS 2003

New Member

Data Protector Express & VMWare SBS 2003

I have data protector express single server edition installed on an SBS 2003 VM running under Centos Host.
I have tried HP tapetools (on SBS) and the tape seems to be instaled and responding.

My problem is when I run data protector, I get a device TIMEOUT 4027 when trying to run a backup of the SBS server.

Are there any configuration options or variables to overcome whatever this issue might be?

Could it be a licensing issue?

New Member

Re: Data Protector Express & VMWare SBS 2003

I should add that the tape drive is a HP USB Dat 160. I have tried both V3.5 and V4.0 and the behaviour is the same, so i suspect its not a license issue after all.
I can read and write to the tape using HP diagnostics, So I believe hardware is ok.
VMWare sees the tape OK and windows 2003 shows all device drivers.
When running a backup, the tape drive light flickers for some time during a mount attempt on the tape, but then the tape ejects with the timeout error.
I can also write to the tape from the centos host.
As such I believe it must be either a VMWare setting or Data Protector Express setting somewhere.

Anyone have any insights into this problem?

Occasional Visitor

Re: Data Protector Express & VMWare SBS 2003

I have a situation exactly the same in my company...solution to the problem?, please...