StoreEver Tape Storage

Re: Data Protector express 4.0 sp1 strange errors

New Member

Data Protector express 4.0 sp1 strange errors

We are having a strange error and im hoping someone will be able to shed some light on this.



Proliant ML310


Windows server 2003 standard edition sp2

Tape Drive:

HP Ultrium 2-SCSI connected to a SAS pci card.


the issue being, the server has been running backups fine for over a year and then it suddenly stoped, running LT&T gave the Tape drive as being the problem, HP came in and changed out the Tape drive, but once that was done the Raid array controller (which at the time was hosting the tape drive as well) died.


To make sure we dont have this issue again, we installed the tape drive on to a  lsi adapter sas 3000 series 8 port 1068e pci card.


now since the change over the system has not been able to run a backup, even if we connect it back to the Raid array controler as it was working that way for a while. either way we get the same errors.


LT&T says the drive is fine, but dataprotector keeps throwing a error when the backup is about to be writen to the tape.


Error 1:      Error 4042 end of data ( The device has reported there is no more data to read)


if we hit continue through that


Error 2:  Error 1046 Media has already been used (The media in the device has already been used)


all backup settings are set to overwrite append to end etc, so there should be no issue with tapes being from a difrent backup set etc, as we have created a backup job with a new media set and this same error pops up.


Im sure you can understand this is now getting a bit hairy as we have been working on this for over a week, in which time no backups have run at all.


can anyone point me in the direction f a cure for this issue ?



Thanks for any help


New Member

Re: Data Protector express 4.0 sp1 strange errors

Hi there,


I have had the same error appear using a Z800 attached to a HH LTO 4 Quantum Tape drive (same as the HP just different badge).


Did you find out what was going wrong?


I'm in a similar situation in that everything is coming to a halt because I can't dump everything onto the backup tapes!


I hope you can help.