Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data protector 5.5 compatible with Solaris 10

Dsmit
Advisor

Data protector 5.5 compatible with Solaris 10

Can any one tell me if Data protector 5.5 is compatable with Solaris 10, after upgrading from solaris 9 system seems to longer be able to talk to Data protector

Many Thanks
Denis
4 REPLIES
Dsmit
Advisor

Re: Data protector 5.5 compatible with Solaris 10

Data protector is compatable with solaris 10 , but it would be neccassary to install a patch (PHSS_33187) on the server running Data protector.
Gilles Cadrin
Trusted Contributor

Re: Data protector 5.5 compatible with Solaris 10

Denis

Onla The Disk and Media Agent are supported, NOT as a Cell Manager or an Installation server


Best regards

Gilles
Dsmit
Advisor

Re: Data protector 5.5 compatible with Solaris 10

Thanks for your response,it seems I did not expain my problem well enough,previously I has client running Solaris 9 being backed up by data protector, but after upgrading to Solaris 10 I was not able to add the Sun server as a client , I had founf a patch that needed to be installed in order to make solaris 10 compatable patch number PHSS_34497 , but since installing this patch it has not helped and now can no longer add any client , any one with any ideas.

Thanks
Denis
Allan Wright_1
Frequent Advisor

Re: Data protector 5.5 compatible with Solaris 10

Denis,

PHSS_33646 allows you to add the CORE element of DP5.5 to Solaris 10 clients but unfortunately the disk agent will fail with "Unsupported OS release is found!".

Cheers,

Nicko...
Live long and proper!