StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Does 9.1 work with windows ME?

Karlo Vartan
Occasional Visitor

Does 9.1 work with windows ME?

Hi,
I read your messages, I have windows ME, and for life of me, I can not make my Colorado 14 to work with it. I was told the 9.1 is the one. Is that true, there is anyway, I can get a copy of it. I am willing to pay for it.

Thank you
Karlo
2 REPLIES
madoc
Trusted Contributor

Re: Does 9.1 work with windows ME?



Yes you are quite right.

Colorado Backup II 9.1 is the version that supported Millenium.

Unfortunately it is now discontinued and you'll have to go get the software that VERITAS has (in fact, Colorado Backup II was a VERITAS product)

http://www.hp.com/cposupport/information_storage/support_doc/lpg10065.html

cheers,

John
Eagles may soar in the clouds but weasels don't get sucked into jet engines
Karlo Vartan_1
Occasional Visitor

Re: Does 9.1 work with windows ME?

Thank You John, that helps alot.