StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

EADR Server 2008 R2 on Proliant BL460c Gen8

 
Highlighted
AngelMM
Collector

EADR Server 2008 R2 on Proliant BL460c Gen8

Hi everybody,

I am facing a problem trying to recover a Server using Data Protector EADR. I get an "Assigning missing drive letters" error message during the phase1 of the process. 

Server HW is a blade Proliant BL460c Gen8

Data Protector SW v 9.09

These are the steps and the status:

- Replaced HDDs with new ones on the blade server. Mirror and volume created with ACU

- Boot from freshly made disaster recovery DVD on the cell manager. Just pressing the F12 to start the DR, I receive a "boot disk signature warning". I think the process is detecting the new HDD are different from the originals. It asks me if proceed with disk initialization. I have tried to initialize them and also tried to skip this step. Both goes to the same final result.

- MiniOS starts and the DR process shows the initial phase1 steps 'Environment Initialization' correctly (green ticks)

- Next to the  'Recovery Scope' window. I left the default options and click Finish

- 'Recovery Progress' Window start the steps but stops at 'Assigning missing drve letters'. I can't go further anyway. I go back and select the 'Initialize disk manually' option, but i get te same result. The DR Wizard is never reached.

 What should I do? Is there any additional step to make on the disks?

Thank you in advance

 

 

 

 

1 REPLY 1
Anitha1
HPE Pro

Re: EADR Server 2008 R2 on Proliant BL460c Gen8