StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

ESL 712e Library. Drives missing.

mhoegger
Occasional Advisor

ESL 712e Library. Drives missing.

Hi People. I really need help with this one!

We have a big Backup environment which has worked fine until "Monday".
On monday suddently all san media serers have lost the contact to the drives. As I was searching what happened I have seen instead of 8 drives there where only 4 in the windows device manager. After a reboot of the Library and servers there was no change. Only the master and one media server sees all drives.
Delete and rekonfigure the drives on the library didn't help ether.

I have checked the Zoning, the drives nothing seems to do the trick.

Has anyone got an idea what I still can do?
Time is running :(

Thanks.
15 REPLIES
IBaltay
Honored Contributor

Re: ESL 712e Library. Drives missing.

Hi,
check also the host2drives assignments on the library
the pain is one part of the reality
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

Hi.

I have double checked the host2drives assignment on the library. No success.

We have 8 drives 4 on controller A 4 on controller B

Even when I publish all 8 drives on controller A & B only 4 or less will show up on the host.
IBaltay
Honored Contributor

Re: ESL 712e Library. Drives missing.

Hi, does it generate any errors pls?
the pain is one part of the reality
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

No Errors as such.

Event logs of the library are clean, logs of the clients are clean as well also the master backup server has no error logs. the drives just dont appear anymore.

IBaltay
Honored Contributor

Re: ESL 712e Library. Drives missing.

Hi,
but you have said that all drives are visible on 2 hosts without the problem. Then it seems not to be the lib problem (if the drives2hosts assignment is correct), but it can be somewhere outside the library (SAN zoning?). Was there any change shortly before? (e.g. the lib interface firware upgrade, or something like that? in that case you can try the rollback to the previous firmware versions)
the pain is one part of the reality
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

Well the firmware has been upgraded 2 or 3 months ago.
just busy checking the san zoning.

We have upgraded the hba fw and software like 2 weeks ago. it worked fine until this week?!?

we had no disturbances or greater errors in the san area. that is the strange thing about it I dont know where to look anymore.

IBaltay
Honored Contributor

Re: ESL 712e Library. Drives missing.

Hi, try this page, maybe you can find some troubleshooting ideas there
http://h20000.www2.hp.com/bizsupport/TechSupport/SupportTaskIndex.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=392031&taskId=110
the pain is one part of the reality
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

Thanks alot will have a look there.
Torsten.
Acclaimed Contributor

Re: ESL 712e Library. Drives missing.

If you logon to the library (IM) by telnet and run

/show/library>topology

what do you get?

If you can't, does CV-TL show all interface cards and drives?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

Just have checked the telnet with your command.
It shows me all drives and the interface cards.

Also in the CV TL I have all drives and Interface cards.

Marino Meloni_1
Honored Contributor

Re: ESL 712e Library. Drives missing.

Try to identify what these drive have in common, if they all come from one tape cluster, or from one IFC, then power cycle it or reboot it, if they all pass through the same switch, reboot it or recreate the zoning, and so on.
Marino
mhoegger
Occasional Advisor

Re: ESL 712e Library. Drives missing.

Hi.
Well all drives are from one tape library. this library has been rebooted like the entire backup environment as well.
I will try to restart the switches etc.
The zoning has been recreated allready.
OFC_EDM
Respected Contributor

Re: ESL 712e Library. Drives missing.

Did you ever resolve this issue?

I'm having the same problem.
The Devil is in the detail.
waswasil7
Occasional Advisor

Re: ESL 712e Library. Drives missing.

What is the exact solution on this kind of issue?

Torsten.
Acclaimed Contributor

Re: ESL 712e Library. Drives missing.

As said in your other thread: check the host presentation in CV TL secure manager ... and please continue your own thread.

http://h30499.www3.hp.com/t5/Tape-Libraries-and-Drives/Missing-all-tape-drives-from-ESL-712e-series/m-p/5829081#M31188

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!