StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

ESL322E ESL712E robotics not communicating after nov 2019 date

 
LibraryGuru
Frequent Visitor

ESL322E ESL712E robotics not communicating after nov 2019 date

Has anyone seen this issue? We have 6 libraries that all started reporting robotics not communicating and found setting the date back prior to Nov 2019 allows robotics to come back online on all libraries with some showing database error and factory defaults need resetting. So far all our libraries are working on the older dates and command view still connecting.

17 REPLIES 17
LM94
Occasional Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

Hello,


We're having the exact same issue as yourself

 

When changing the date, did you change this using the serial port or via command view? We're struggling to find a way to do this

 

Any help would be greatly appreciated

 

Thank you

Luke

PeterPie
Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

I rebooted our ESL712e 3 times and it kept coming up with "Robotics not communicating".

Its rare to find ESL712e solutions online but I though what the heck, before I open a ticket, lets search the google.

I find this thread, only a day old, seeming to describe my exact same problem.

I changed the date through Command View TL to Oct 1, 2019, reboot it a 4th time and VOILA!, it reboots in 13 minutes, the Robot is up and running and my backups are back in business.

This doesnt make any sense, and part of me thinks this could still be a coincidence, but I will open a support case anyway and see if they can find anything.

When checking the logs through Command View TL, remember to scroll down to the date range of logs that you reset the date to.

Good Luck with your library.

LibraryGuru
Frequent Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

We did it via command view.

CONFIGURATION > LIBRARY SETTINGS > DROP DOWN ON ACTIONS > EDIT SYSTEM DATE/TIME

Then you have to shutdown library and turn off the rear main circuit breakers, wait a minute and turn back on with old date. We used current date with 2018 year to get going.

 

Mark

LM94
Occasional Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

Thanks for the responses guys, I'll give this a go tomorrow and let you know how I get on!

 

Thank you

Luke

LibraryGuru
Frequent Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

Good deal!  I used current date with 2018 and had new support tickets sent. I see old date sits in front of 2019 dates and can easily determine new VS old data. I wanted to get this out so others can get helped and also see if anyone post a FW fix for this. Mark

Deep log review found issues started on 27th with this error repeating.

INFO | jvm 1 | 2019/11/27 16:07:40 | SOAP Client Error

INFO | jvm 1 | 2019/11/27 16:07:40 | ============================

INFO | jvm 1 | 2019/11/27 16:07:40 | Response Code: 500

INFO | jvm 1 | 2019/11/27 16:07:40 | Response Message: Internal Server Error

INFO | jvm 1 | 2019/11/27 16:07:40 | Request:

INFO | jvm 1 | 2019/11/27 16:07:40 | POST /managedObjectFramework HTTP/1.0

INFO | jvm 1 | 2019/11/27 16:07:40 | Content-Type: text/xml; charset=UTF-8

INFO | jvm 1 | 2019/11/27 16:07:40 | Host: 192.171.179.109:18098

INFO | jvm 1 | 2019/11/27 16:07:40 | Accept: application/soap+xml, application/dime, text/*

INFO | jvm 1 | 2019/11/27 16:07:40 | User-Agent: HP EMF SOAP Client/1.52

INFO | jvm 1 | 2019/11/27 16:07:40 | Cache-Control: no-cache

INFO | jvm 1 | 2019/11/27 16:07:40 | Pragma: no-cache

INFO | jvm 1 | 2019/11/27 16:07:40 | SOAPAction: ""

INFO | jvm 1 | 2019/11/27 16:07:40 | Content-Length: 1737

INFO | jvm 1 | 2019/11/27 16:07:40 |

INFO | jvm 1 | 2019/11/27 16:07:40 | <?xml version="1.0" encoding="UTF-8"?>

INFO | jvm 1 | 2019/11/27 16:07:40 | <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:lms="urn:impl.libraryserver.util.business.tape.commandview.hp.com" xmlns:er="urn:impl.eventreceiver.util.business.tape.commandview.hp.com" xmlns:mof="urn:impl.mofserver.util.business.tape.commandview.hp.com">

INFO | jvm 1 | 2019/11/27 16:07:40 | <SOAP-ENV:Header><mof:sessionHandle SOAP-ENV:mustUnderstand="0" xsi:type="xsd:string">SessionOID</mof:sessionHandle></SOAP-ENV:Header><SOAP-ENV:Body SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" id="_0"><mof:runOperation>

INFO | jvm 1 | 2019/11/27 16:07:40 | <requestId xsi:type="xsd:int">102</requestId><operationId xsi:type="xsd:int">11</operationId><args xsi:type="SOAP-ENC:Array" SOAP-ENC:arrayType="mof:ManagedObject[1]">

INFO | jvm 1 | 2019/11/27 16:07:40 | <item xsi:type="mof:ManagedObject">

INFO | jvm 1 | 2019/11/27 16:07:40 | <objectId xsi:type="mof:ObjectIdentifier">

INFO | jvm 1 | 2019/11/27 16:07:40 | <id xsi:type="xsd:string">SessionOID</id>

INFO | jvm 1 | 2019/11/27 16:07:40 | <classId xsi:type="mof:ClassId">

INFO | jvm 1 | 2019/11/27 16:07:40 | <id xsi:type="xsd:int">89</id>

INFO | jvm 1 | 2019/11/27 16:07:40 | <componentId xsi:type="xsd:int">59</componentId>

INFO | jvm 1 | 2019/11/27 16:07:40 | </classId>

INFO | jvm 1 | 2019/11/27 16:07:40 | </objectId>

INFO | jvm 1 | 2019/11/27 16:07:40 | <properties xsi:type="SOAP-ENC:Array" SOAP-ENC:arrayType="mof:Property[2]">

INFO | jvm 1 | 2019/11/27 16:07:40 | <item xsi:type="mof:Property">

INFO | jvm 1 | 2019/11/27 16:07:40 | <key xsi:type="xsd:int">366</key>

INFO | jvm 1 | 2019/11/27 16:07:40 | <value xsi:type="xsd:string">admin</value>

INFO | jvm 1 | 2019/11/27 16:07:40 | <dataType xsi:type="mof:DataTypeCode">XSD-STRING</dataType>

INFO | jvm 1 | 2019/11/27 16:07:40 | </item>

INFO | jvm 1 | 2019/11/27 16:07:40 | <item xsi:type="mof:Property">

INFO | jvm 1 | 2019/11/27 16:07:40 | <key xsi:type="xsd:int">367</key>

INFO | jvm 1 | 2019/11/27 16:07:40 | <value xsi:type="xsd:string">Eng1neer</value>

INFO | jvm 1 | 2019/11/27 16:07:40 | <dataType xsi:type="mof:DataTypeCode">XSD-STRING</dataType>

INFO | jvm 1 | 2019/11/27 16:07:40 | </item>

INFO | jvm 1 | 2019/11/27 16:07:40 | </properties>

INFO | jvm 1 | 2019/11/27 16:07:40 | </item>

INFO | jvm 1 | 2019/11/27 16:07:40 | </args>

INFO | jvm 1 | 2019/11/27 16:07:40 | </mof:runOperation></SOAP-ENV:Body></SOAP-ENV:Envelope>

INFO | jvm 1 | 2019/11/27 16:07:40 | Response:

INFO | jvm 1 | 2019/11/27 16:07:40 | HTTP/1.1 500 Internal Server Error

INFO | jvm 1 | 2019/11/27 16:07:40 | Server: gSOAP/2.7

INFO | jvm 1 | 2019/11/27 16:07:40 | Content-Type: text/xml; charset=utf-8

INFO | jvm 1 | 2019/11/27 16:07:40 | Content-Length: 1001

INFO | jvm 1 | 2019/11/27 16:07:40 | Connection: close

INFO | jvm 1 | 2019/11/27 16:07:40 | Content-Length: 1001

INFO | jvm 1 | 2019/11/27 16:07:40 |

LibraryGuru
Frequent Visitor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

How did the date change and reboot work out?

Torsten.
Acclaimed Contributor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

There is a new advisory

 

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-a00093210en_us&withFrame


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

Hello.

Thanks Torsten and all.

On our ESLE712e we have now got a Warning Triangle with the message “Corrupted database – Need to Restore Library Database to Factory Settings.”

I have set the library time back one year to the day (we don’t have encryption) to avoid changing it again soon.

Every time we try to change the configuration on the library we need to restart and get back to the same “Corrupted database” error. Stuck in a loop.  I don’t want to go back to factory settings because I have no idea on how to configure the library. We have lost the load port configuration settings and thus unable to operate the library. Any advice or shall I start a new thread?

It is not possible to Save our current configuration either (error\time out occurs)  and cannot find a older one, if it exists.

We are running TSM Server Version 7, Release 1, Level 8.0 with the ESLE712e

THANKS.

Torsten.
Acclaimed Contributor

Re: ESL322E ESL712E robotics not communicating after nov 2019 date

Maybe this is the reason why they suggest to turn back 1 month only.

 

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!