StoreEver Tape Storage

ESL9236D Issue on both Server 2003 & 2008

Occasional Contributor

ESL9236D Issue on both Server 2003 & 2008

Hi, this is probably a long shot but was wondering if anyone had insight into this.
Have an ESL9236D Robotic Tape Library circa 1999 with three DLT tape drives - (TZ89 i think). originaly connected to DL380 G0 (offline) via HBA to Fibre to SCSI Bridge also Compaq. Library worked just fine before server failed.

I have tried setting up 2000 /2003 with Symantec 10d 11d etc, and all the necessary Symantec driver packs, but only the Tape Library is displayed in the device manager - none of the drives are there (& in know from mem they should be). So since this thing is like 10 years old, is there a compaq driver package available.

Also when I download & install HP Tape Tools, this app can see the drives, but it tells me the firmware needs updating. I know this worked fine on previous SRV 2003 install with that existing firmware, but I decided to give it a whirl. Typically firmware upgrade failed after a few percent.
Just wondering if anyone had any thoughts on what to do next . . . . intend to try to roll back the firmware, but even if that works I still dont have a resolution path and I have a hell of a lot of data on DLT to recover.