StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

ESLe TapeAssure invalid tickets

Morten Dalgaard
Occasional Advisor

ESLe TapeAssure invalid tickets

I've recently upgraded our ESL712 Interface Manager with a 256MB ram module to enable TapeAssure data collection.
CVTL now shows that it is collecting TapeAssure tickets from the library but the database is not being populated with any data. I have checked the CVTL logs: Command View TL\log\da.log and das_0.log
CVTL correctly recieves tickets every time a tape drive has unloaded a tape, but every ticket shows up in the da.log as having missing data in them, and being marked as invalid.

Extract from da.log:

C:\Program Files (x86)\Hewlett-Packard\Command View TL\supportticket\proactivelog\_supportticket.ltd
Fri Apr 15 12:22:30 2011

invalid CM data (possibly no tape loaded since the last power-cycle)
DrvLoadCount:
CartSN:
HeadLife:
HeadLifeQual:
RepoLife:
RepoLifeQual:
LoadLife:
DrvLdLifeQual:
RemovePrevent:
CurrentTemp: 0.0000
MaxTemp: 0.00
PwrOnMinutes:
PullMinutes:
VolumesPulled:
TotalDutyCycle:
PwrCycles:
CleanCycles:
FWUpgrades:
TapeVendor:
TapeFormat:
TapeCapacityGB:
TapeRWLife:
TapeRWLifeQual:
TapeLoadLife:
TapeLdLifeQual:
TapeMaxTemp:
TapeMaxTempMargin:
TapeMaxTempQual:
TapeWrtProtect:
TapeWrtOnce:
TapeUsedPercent:
TapeLoadCount:

The drives have had multiple tapes in them since last power-cycle

I have tried manually making a support ticket in CVTL, and using the .ltd files from this, putting them into the \Command View TL\supportticket\proactivelog folder. These files are correctly read into the TapeAssure database with no errors.

CVTL 2.70 runs on a freshly installed Windows 2K8R2 server. It has no FC/SAN connectivity.
Library firmware versions are:
IFM: I270
IFC: 5963
Tape Drives: L68W
Robotics: 7.60.10

We use Netbackup 7.1 for backups.

Has anyone seen issues like this before?