StoreEver Tape Storage

Re: Error 90:51 Cannot Write To Device

Jorge HP

Error 90:51 Cannot Write To Device

Hi people, I have the next error in Data Protector whenever Ive tried to format a tape>
Cannot write to device ( The parameter is incorrect. )

Enviroment (new new installation)>
W2K3 Standard R2 SP2 English
Data Protector 6 with last pathes, and even I tried without it, but It didnt work.
MSL2024 LTO4 SCSI with the last HP drivers for library and drive.
Adaptec SCSI Card 29320LPE.

Ive been searching and a lot of people had the same problem, solutions:
Mainly the block size, but Ive tried with the default 64, 256, 1024...nothing.
Verifying the MaxSGList registry value...but nothing...

Any idea }
Andy Andy Jiang
New Member

Re: Error 90:51 Cannot Write To Device

Meet same problem, very sad. Now try to reconnect MSL2024 to Linux
Olibe Babaco
Frequent Advisor

Re: Error 90:51 Cannot Write To Device

Hi Jorge,

are we talking about a proliant server.

As far as I know it is due to agent conflict by the proliants( if this is the case)

Try disable the Storage Management Agent -> try your formating.

If this helps as workaround or You find a better solution. please post here