StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

Sudhakar Panda
Occasional Contributor

Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

I am facing problem(s) with Compaq StorageWorks MSL5026 Library which is as follows:

When i am trying to unload the DLT4 tapes from the DLT8000 drive, it gives me an erros as "Cartridge Move" operation failed and then a Fault code as 200F[soft], Removal Prevented.
When i tried to check for this error, i couldn't find any nor with the technical support(on phone). In the meantime, i want to check for some help who can suggest me how to proceed further as this is stopping me to perform backup on my LIVE Database (Production Database).
4 REPLIES
Marino Meloni_1
Honored Contributor

Re: Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

hello,
I do not know if this is exactly what I think, but it may be that this message (Removal Prevented) is normal.
If you previously loaded that cartridge with some software and started a backup, This software usualy issue a scsi command: reserve tape,

This will reserve that tape in that drive to exclusive use from that software, you will not be able to eject it even from front panel.

the software have to issue a relase tape before allowing manual eject, or you should reboot the unit in order to clear the scsi code page inside the library
Sudhakar Panda
Occasional Contributor

Re: Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

Hello Meloni,

We are working on Windows2000 Advanced Server and i am using NTBACKUP for performing backup & restore procedures. Everything is working fine for the last 2 to 3 months and yesterday i got this problem for the first time.
Is it anywhere related to Software. Because when i am looking in the MSL5026 User Guide, for related codes, i couldn't find any about this.
Also, today the technical guys from compaq came, and they were somehow able to solve my problem, but there's another problem -- when i am invoking the NTBACKUP, it is showing me the Library as OFFLINE, when the Library is ONLINE, and it is still showing one of the Tape still as "Loaded, Unprepared" -- and when i am trying to prepare it, it just shows it as processing just for a second and again shows the same status.
Please help me resolve this problem, as i am unable to perform my PRODUCTION DATABASE backup.

Thanks in Advance.

With Regards,
Sudhakar
Curtis Ballard
Honored Contributor

Re: Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

This probably is a problem with NT Backup. It somehow has gotten its status information wrong. I've seen the same problem happen. When it gets messed up and doesn't remember that it has locked a drive it seems to spiral into a complete mess. I've caused confusion by disconnecting the SCSI cables while NT was up, and by power cycling the tape library while NT was up.

I've never found a simple procedure that gets NT Backup into a good state. I've taken to going into the computer manager and removing all removable storage devices then rebooting to force a reconfig.
Sudhakar Panda
Occasional Contributor

Re: Fault Code: 200F [soft] with Compaq MSL5026 Library (DLT8000)

Hello Curtis,

Thank you for the help and advice.
My problem is solved and the technician who came, also was stressing the same point.
But, rather than this, when they swapped the drives (previously, there were 2 other guys from the same provider, but yesterday one of their senior guy came & solved it) they (the 2 guys) didn't really know what they are doing and messed up the whole scenario.
It solved the problem with the Tape Library, but as far as i know, the information of the library after restarting, wasn't integrated / synchronised with the Server (OS) and so the OS & then the NT Backup went on showing the Library as OFFLINE. So, the senior person who came -- he also was saying that it is the OS problem and when asked to troubleshoot, he checked and then again restarted the Library, the Modular Data Router and then the Server and then checked it and ultimately the problem solved.

Now everything is fine and the library is working fine.

Once again thank you for all the members of the forum who helped / advised on this.

I need another help -- if possible can some one mail me the "Compaq StorageWorks MSL5000 Series Maintenance and Service Guide" for reference. I know it is for Service Personnel, but i want to know much better about the library and its maintenance, so that i can take steps for Preventive Maintenance. My mail-id is S.Panda@nadec.com.sa



Thanks in Advance.

With Best Regards,
Sudhakar