StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Fault Code 3007 DLT Timeout Error

Farooq Saleem
Frequent Advisor

Fault Code 3007 DLT Timeout Error

Hi,

I have TL891 minilibaray with one 40/80GB DLT Tape drive connected with server through SCSI. with Windows 2003 Server.

i am getting the following error contineously (sometimes library boots normally).

Fault Code 3007 DLT Timeout Error

and some times i get following.

Fault Code 2072 DLT Powerup Error.

I have checked the DLT Drive indepedently, its working fine. Also i have replaced the minilibaray from the stock (both libraries r quite old), but no use.

also i have cleaned & checked all internal connectores.

Can any one help in this regard.

I will be very thankful to u.

Take Care
Bye
4 REPLIES
Efrain Valencia
Valued Contributor

Re: Fault Code 3007 DLT Timeout Error

Hello Mr Saleem:

Since the drive works fine independently I think you may have a problem with the library controller.

If you have any spare controller try to replace it, this will probably fix the issue.

--Efraín Valencia
Farooq Saleem
Frequent Advisor

Re: Fault Code 3007 DLT Timeout Error

I have pulled out all the cables and then the main circuit card of the library, clean the circuit card and then done all the cabling. Now library is ok and behaving normally.

But when i connec it with the server, after some time (around 10 mins) it show following.

Dlt 0: In Flux / Comm Error

All lights on library are green, and my backup software didn't detect it.

Can anyone help it.
Midaw
Occasional Visitor

Re: Fault Code 3007 DLT Timeout Error

Just had the In Flux/Comm hard error on our TL891 dual library. Re-booted the library, replaced old tapes with new/blank ones.

The fault light went off (In addition to In Flux error, I had an unloading error 200F Retrival Prevented) and backup proceeded without errors.

Try new tapes, might help.
Farooq Saleem
Frequent Advisor

Re: Fault Code 3007 DLT Timeout Error

I have change the Library and Tape Drive with spare one, now working fine.

Thanks for every one who reply to my question.