StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP C5683A unable to clean! ejects all cleaning tapes including new.

 
Highlighted
Occasional Visitor

HP C5683A unable to clean! ejects all cleaning tapes including new.

I cannot run a clean job on this drive. Environment is w2k sp3, Veritas BENT 8.6.

My backup job logs indicate that one of my drives must be cleaned. I have tried 3 different cleaning tapes both HP brand and other brands.

The tape is ejected after several seconds. The clean led on the drive never comes on at any point.

1. the only thing the users manual for the drive says is to insert a tape to clean it.

2. The only information I can find on this issue says that "your cleaning tape must be old"

this model is not an autoloader. is a stand alone drive.

What the HECK do I do in order to clean this drive?
20 REPLIES 20
Highlighted
Honored Contributor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I've found doc you're telling about http://www.hp.com/cposupport/information_storage/support_doc/lpg51100.html
I'm not sure but maybe this DDS4 drive is so clever and does not want to be cleaned without reason? Although rule says that DAT tape should be cleaned after every 5 full backups or 20 tape pulling hours. I guess BE complies this rule.
Please install and run HP LTT http://h18006.www1.hp.com/products/storageworks/ltt/index.html . Run tests, generate support ticket (big support icon to the top) and look through it. If you wish attach it zipped to your next reply
Eugeny
Highlighted
Occasional Visitor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Make sure you have proper cleaning tape for your drive, sounds simple & dumb, but this was my problem for 2 weeks.
Highlighted
Occasional Visitor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

okay. WHAT IS THE PROPER CLEANING TAPE?

HP tapes I have tried. Imation tapes I have tried. they are 4mm cleaning tapes for DDS drives...

please tell me what you mean by "proper"??
Highlighted
Occasional Visitor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

HI,

fyi I was not referring to the article in the link you sent. The drive DOES NOT eject normal media. ONLY CLEANING MEDIA. I was referring to the manual that shipped with the drive.

I have attached the LTT file as requested. I ran the LTT already. It does not say anything informative that I can see. perhaps you can determine otherwise? It instructs to insert a cleaning tape 5 times...[which I have already tried.]and it spits it out 5 times. In fact, it will spit any cleaning tape out as many times as you care to insert it. Please look over these files and let me know your thoughts?

much apreciated.

KH
Highlighted
Honored Contributor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

There're 2 DDS4 drives daisy chained. Are they behave the same way throwing cleaning tapes immediately?
Check SCSI: cable length, termination. Which SCSI card is used?
Eugeny
Highlighted
Occasional Visitor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

HI

yes 2 of the same drives on the same bus.

Forgive me but how would a termination issue cause a drive to offer the same information [that it must be cleaned] both via your LTT tool as well as the Veritas products log files?? That does not make sense to me....termination issues dont really tend to appear overnight. A bus is either properly terminated or not. My backups worked fine until this cleaning issue so I just dont see the relevance. but since you asked about the bus....

Card is an adaptec 7892 ultra 160. Yes it has a terminator on it and BUS length and EMI are way within acceptable limits...

It would seem that if there were bus errors I would also see CRC errors and hard write issues when writing to tape...

Regarding the second drive: I can run the tests on it as well and send you the results if you like. It also ejects the cleaning tapes however, it is not saying it wants to be cleaned..so....??

Again, my backups were working FINE with this configuration until all of a sudden this cleaning thing with drive 1. I have tried updating to this latest firmware rev and using the newest driver from HP to no avail...

suggestions....?? I hope so I am running out of ideas.


Highlighted
Honored Contributor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Please do not get confused with my questions. I can not see your drive(s) and may ask some more 'undelated' questions to allow you to look into different places :o)
Take a look at http://www.hp.com/cposupport/information_storage/support_doc/lpg51254.html
It says:
"Check that the cleaning tape has not expired, a cleaning tape can last for up to 50 uses and should take about 30seconds to clean the drive. If it comes out immediately (within about 15 seconds) it may have expired or be faulty"
Thus both drives think that your cleaning tapes are expired or faulty :o( Or both drives are faulty. Or something common to drives is faulty (that's why I asked about SCSI - it's common to both drives).
What can I propose.... Try these tapes you were trying with these drives in other DDS drives and see. If they will be ejected the same way - tapes are bad, if not - drives!
Last option - call HP helpdesk for help
Eugeny
Highlighted
Honored Contributor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

BTW, it's easy to check if SCSI bus has influence on drive or not. Just power down server, power down drive, disconnect drive off the SCSI bus completely (and remove cables and terminators if there're any), power up drive and try to clean. Will it behave the same way?
Eugeny
Highlighted
Occasional Visitor

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Eugeny:

"Please do not get confused with my questions"

1. I am not confused at all. Your questions are quite clear. If you will read what I have written, I think you will find that I have already READ THAT INFORMATION AND I STATED THAT In fact, in MY VERY FIRST POST...

AGAIN, I HAVE TRIED NEW TAPES. I HAVE TRIED DIFFERENT BRANDS OF TAPES...same result.

"I can not see your drive(s) and may ask some more 'undelated' questions to allow you to look into different places"

2. How will "SEEING my DRIVES" help to troubleshoot this?

"Try these tapes you were trying with these drives in other DDS drives and see. If they will be ejected the same way - tapes are bad, if not - drives!
Last option - call HP helpdesk for help
Eugeny

DO YOU WORK FOR HP???? TRY OTHER DDS DRIVES? Will you be shipping me two new dds4 drives to "try"???

thanks for the EXPERT help.