StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DLT8000 on MACOS 10.3.9

Michele Schiavon
Occasional Contributor

HP DLT8000 on MACOS 10.3.9

Hi everybody!
I try to use an HP DLT8000 154871-003 instead of a old quantum dlt8000, into my APPLE MACINTOSH G4 QUICKsilver and adaptec 39160 LVD dual channel 160.

No drive. the system don't see the drive. i try to flsh the eprom with V089 version firmware, but nothig.
I do.. in this forum all members working on unix and windows and so on... but any informations are accepted.

Thank you
2 REPLIES
Ed Mansky
Occasional Advisor

Re: HP DLT8000 on MACOS 10.3.9

Hi Michele,
You'll have problems trying to use the Adaptec SCSI cards on Mac OSX Panther (10.3.x), Tiger (10.4.x) or Lepoard (10.5.x). These cards will only work reliably on Jaguar (10.2.x), or less. Adaptec dropped support for these cards back when Panther came out.

I had the same issue w/HP C1533 DAT tape drives on PM G4 and G5s w/Panther and Tiger.

Switch to the Atto SCSI cards, they've kept up active development and support of Mac system from Panther onwards. Atto cards, after their drivers are first installed of course, will be recognized by the Mac OS and show up correctly in AppleSystemProfiler.


Let me know if you need links to any driver download pages. You can pick up Atto SCSI cards pretty cheap on eBay now. A wide range are available from many sources.

Good luck!

Ed
Michele Schiavon
Occasional Contributor

Re: HP DLT8000 on MACOS 10.3.9

Thank you Ed.

Only this HP dlt has this problem. With another compaq and with the old quantum, the problem don't exist.

Adaptec 1.2 drive extension resolve the issue to use in 10.x. I use a raid 0 for video editing without any transfer problem. I try to mount the HP dlt on a G3 with system 9.2, but the same problem appear.