cancel
Showing results for 
Search instead for 
Did you mean: 

HP L&TT problem

Bruce Davis_1
Occasional Visitor

HP L&TT problem

Hello,

I have a Compaq ProLiant DL580 server and an HP SureStore SDLT 160/320, both of which I just received (used) and I am trying to set them up. I was trying to get L&TT to work with the drive today but having no luck so far.

The tape drive works fine otherwise but when I try to connect with it using L&TT, the system blue-screens (Win2K Server). It's the latest version of L&TT which I just downloaded today. The drivers for the tape drive are also current -- downloaded from HP and installed today.

The tape drive and its controller both look OK in Device Manager. No conflicts that I can see. Wondering what to check next.

thanks,
Bruce
3 REPLIES
Andrew Rutter
Honored Contributor

Re: HP L&TT problem

hi,

did you install the non aspi version?

did you uninstall an older version before this one.

is the sdlt connected at boot so the scsi controller sees it. if not you can refresh the scssi controller before loading ltt

failing that mybe this guy can help you.

repost the question in the tape drive forum

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=824799

Andy
Bruce Davis_1
Occasional Visitor

Re: HP L&TT problem

Andy,

I took the L&TT defaults at installation, meaning that ASPI support was not checked. Actually I don't even know what that does, which is why I left it alone. What do you recommend?

I've uninstalled and reinstalled L&TT a couple of times but the blue screens started happening from the original install.

The tape drive is attached and powered on at system boot so I believe the SCSI controller sees it at that time. The drive is also correctly identified in Device Manager and its status is good.

thanks,
Bruce
Bruce Davis_1
Occasional Visitor

Re: HP L&TT problem

I fixed this by removing the latest version of L&TT, which I had installed yesterday (actually I wiped the whole drive clean and reinstalled Windows, just to be sure -- it's a new system anyway). Then I downloaded and installed the previous version of L&TT, dated 10/04. That one works. Maybe there are still some kinks to be worked out of the latest version.

thanks,
Bruce