StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP StorageWorks DAT 160 USB - Tape Drive - Not recognized in Windows

SOLVED
Go to solution
SLouppe
Collector

HP StorageWorks DAT 160 USB - Tape Drive - Not recognized in Windows

 

Hi all,

Here's my situation: The Tape drive has been correctly installed on the operating system (one server W2K8 and W7), the installation procedure described in the documentation was respected and Windows Device Manager recognize the drive.
(Drivers have been updated with HP support files)

But I can't open the drive to read the contents of a tape, it doesn't appear in system explorer.

I've used the HP Librairy & Tape Tools and trying to see where the problem lies but everything seems ok, L&TT properly recognizes and test the drive.

Did I forget a special program to access the tape ?
For information, the final software that will use the drive for backup is "Nice Perform Express".

Thank you in advance if you have an idea to helping me.

Regards,

Simon

2 REPLIES
Curtis_Ballard
Valued Contributor
Solution

Re: HP StorageWorks DAT 160 USB - Tape Drive - Not recognized in Windows

It sounds like you have the tape drive installed and configured correctly.  If it shows up in Device Manager under tape drives then you should be ready for installation of a backup application that supports tape.

Windows does not have built in support for reading tape drives like it does for some disk file systems.  Most backup applications use a format that is only able to be read back using the application that wrote the data. You should install your backup application and try using it to access the tape drive.

Some archiving application are now using a format called LTFS which is able to be read by installing a driver like application that presents the tape drive as a Windows filesystem but that isn't normally used for backup and you can't have it installed at the same time as most backup applications.

SLouppe
Collector

Re: HP StorageWorks DAT 160 USB - Tape Drive - Not recognized in Windows

Thanks for your response !
I understood my mistake, the device is running correctly now.

Kind Regards,

Simon