StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

HP StorageWorks DAT 72 on RedHat 9.0

Niels Huylebroeck
Occasional Visitor

HP StorageWorks DAT 72 on RedHat 9.0

I've been able to sucessfully install
the mptbase and mptscsih modules using the supplied driver by LSI Logic (I have a 53c1030 SCSI controller).

On that host controller, I detect my DAT 72 tapedrive.

However, when trying to write using tar or cpio, i get a write error :

[root@localhost root]# tar -cb 20 -f /dev/st0 /
tar: Removing leading `/´ from member names
st0: Error 440b0000 (sugg. bt 0x40, driver bt 0x4, host bt 0xb).
tar: /dev/st0: Wrote only 0 of 10240 bytes
tar: Error is not recoverable: exiting now
st0: Error with sense data: Current st09:00: sense key Unit Attention
Additional sense indicates Scsi bus reset occured
st0: Error on write filemark.
[root@localhost root]#

But when I cat some file to /dev/st0, it works
perfect. Both storage and retrieval works then.
Greg Carlson
Honored Contributor

Re: HP StorageWorks DAT 72 on RedHat 9.0


Did you see this post where the user reported the same issue? They tried different block sizes and all, in the end the tape was near capacity. Are your tapes new? Have you tried cleaning the DAT 5 times in a row before trying backup? Have you tried to run LTT to verify the DAT functionality?

Lets Roll!
Niels Huylebroeck
Occasional Visitor

Re: HP StorageWorks DAT 72 on RedHat 9.0

My tapes are brand new,
in fact it's an all new installation.
The whole installation is only 12Gb.
So taping it to a DAT72 (which should be 36Gb)
would not come near the limit would be my guess.

Also, after trying to write to the tape, to check if anything was written at all I used
mt -f /dev/nst0 eod
Which should wind the tape to the end of data.
But when I check the status again with mt status, it gives the status codes: begin of tape AND end of data

Using several tips from the other thread :
cdrecord -scanbus also finds my hp tapedrive.
ltt does start and can run a few tests, but
whenever it wants to write it gives the same error as with tar. Also when running the full tests it just keeps asking for the cleaning tape.