StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Storageworks Ultrium 1/8 autoloader

Dennis_77
Frequent Advisor

HP Storageworks Ultrium 1/8 autoloader

I have installed the HP Storageworks Ultrium 1/8 autoloader on a sun solaris unix machine. The tape drive is online.

root@ssdb0009 # mt -f /dev/rmt/0 status
HP Ultrium LTO tape drive:
sense key(0x0)= No Additional Sense residual= 0 retries= 0
file no= 0 block no= 0

When i use HP data Protector the back seems to fail.

First I add the device. Ie

device type = SCSI-II Library
Interface Type = SCSI II

i follow the booklet, hence when i get to option 4, pull down menu to select the device name, nothing is there, also when i click next the tape drive slots are not showing.

what i do is i add the device name as per the booklet and add teh slots myself.

Therefore when i try and run a backup it fails with the following error.

[Normal] From: BMA@ssdb0009. "HP Tape Drive" Time: 11/07/2003 9:16:33 AM
STARTING Media Agent "HP Tape Drive"

[Critical] From: BMA-NET@ssdb0009. "HP Tape Drive" Time: 11/07/2003 9:16:33 AM
Cannot allocate shared memory pool (IPC Cannot Create Shared Memory Segment
System error: [22] Invalid argument
) => aborting

[Critical] From: BMA@ssdb0009. "HP Tape Drive" Time: 11/07/2003 9:16:33 AM
[90:24] Unexpected close reading NETIO message (Details unknown.) => aborting

[Normal] From: BMA@ssdb0009. "HP Tape Drive" Time: 11/07/2003 9:16:33 AM
ABORTED Media Agent "HP Tape Drive"

[Critical] From: BSM@wsapp0397.srv.test.dir.telstra.com "test backup" Time: 11/07/2003 9:14:38 AM
None of the Disk Agents completed successfully.
Session has failed.

[Normal] From: BSM@wsapp0397.srv.test.dir.telstra.com "test backup" Time: 11/07/2003 9:14:38 AM

Backup Statistics:

Session Queuing Time (hours) 0.00
----------------------------------------
Completed Disk Agents ........ 0
Failed Disk Agents ........... 0
Aborted Disk Agents .......... 1
----------------------------------------
Disk Agents Total ........... 1
========================================
Completed Media Agents ....... 0
Failed Media Agents .......... 1
Aborted Media Agents ......... 0
----------------------------------------
Media Agents Total .......... 1
========================================
Mbytes Total ................. 0 Mb
Used Media Total ............. 0
Disk Agent Errors Total ...... 0


============================================================================
Session failed!
============================================================================


Cant you pls help as i think the setup seems to be wrong.



4 REPLIES
Michael Tully
Honored Contributor

Re: HP Storageworks Ultrium 1/8 autoloader

What is controlling the robotics? The solaris box ?

Is this tape library accessible via a brocade switch, or just across the network?

How did you configure the library in omniback? Does the client entry in Devices and media point to the solaris box or the HPUX box?

Working for Telstra huh .... I used to many moons ago ;^)

Cheers
Michael
Anyone for a Mutiny ?
Dennis_77
Frequent Advisor

Re: HP Storageworks Ultrium 1/8 autoloader

the printer device on the SUN box is

/dev/rmt/0

Kovalev Oleg
Advisor

Re: HP Storageworks Ultrium 1/8 autoloader

Hi,
The problem is small shared memory on your ssdb0009 machine and deosn't related to tape device.
The default value few Mb, we put it on ~1 Gb
Dennis_77
Frequent Advisor

Re: HP Storageworks Ultrium 1/8 autoloader

Im not sure what you mean,

I have set the tape drive on the SUN box, its online, but the software wont allow me to add the tape, with the right specs.

whats can i do.