StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SureStore Dat/24 (HP C1537A) - Will not load tapes.

Kaile Riser
Occasional Contributor

HP SureStore Dat/24 (HP C1537A) - Will not load tapes.

Hello,

I recently started having a problem with my DAT drive... The clean light is slowly blinking, and I am not able to put a tape in the drive. I have of course tried to put in a cleaning tape, but it will not accept this tape either. There is nothing obstructing the drive, it simply will not load the tapes. I have shutdown the server and brought it back up twice now, with no change in status. I have not used the drive in a while, and there was not a tape in it for the period it was idle. Nothing has changed with my system configuration since the last time this drive functioned. This machine is running FreeBSD 4.9. I have tried installing the ltt tools, but they do not work under linux emulation (they run, but don't seem to see the scsi bus).

This tape drive is connected to an Adaptec 2940 card and is seen by the operating system:

ahc0: port 0xb000-0xb0ff mem 0xd8101000-0xd8101fff irq 9 at device 11.0 on pci0
aic7870: Single Channel A, SCSI Id=7, 16/253 SCBs
sa0 at ahc0 bus 0 target 6 lun 0
sa0: Removable Sequential Access SCSI-2 device
sa0: 10.000MB/s transfers (10.000MHz, offset 15)

Any information would be greatly appreciated, I would like to start testing some new backup software & scripts ASAP.
1 REPLY
The Real MD
Valued Contributor

Re: HP SureStore Dat/24 (HP C1537A) - Will not load tapes.

Sorry to be the bearer of bad news but it sounds like the drive needs replacing.

Regards

Martin.