StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SureStore dat40 - No lights showing and not recognising tapes

Stephen Farnie
Occasional Visitor

HP SureStore dat40 - No lights showing and not recognising tapes

My HP SureStore dat40 internal tape drive unit is not showing any lights on the front (Tape and Cleaning) when I put a tape in. Further more when I insert a tape it is not recognised by the W2K media storage media and therefore my back is not running. It is been working fine for months and no changes have been made to the server.
Any idea's
3 REPLIES
Eugeny Brychkov
Honored Contributor

Re: HP SureStore dat40 - No lights showing and not recognising tapes

Power cycle server. If it will not help then disconnect drive off the SCSI bus and try inserting tape again. Will it behave the same? Check if drive is powered up (change internal PSU connector). Try addon SCSI controller http://www.hp.com/cposupport/information_storage/support_doc/lpg50063.html
There're only a few possibilities: drive is bad, power is bad or SCSI bus is bad (controller, cable, terminator, another device on the bus etc)
Eugeny
Stephen Farnie
Occasional Visitor

Re: HP SureStore dat40 - No lights showing and not recognising tapes

The drive is accepting a tape and ejecting it properly when I press the eject button. This would suggest that the power is OK. I cannot take the server off line until tonight - After hours. At this time I will re-seat all the SCSI and power connectors and let you know how I get on.

Cheers
Stephen
Stephen Farnie
Occasional Visitor

Re: HP SureStore dat40 - No lights showing and not recognising tapes

Eugeny

Just discovered we have a 4 hour response on hardware on the server. An engineer is fitting a new tape drive as we speak.
Cheers
Stephen