StoreEver Tape Storage

HP Ultirum 448 SAS Ext rejecting all tapes :/


HP Ultirum 448 SAS Ext rejecting all tapes :/



HW Spec:

unit: HP Ultrium 448 Ext SAS

HW: HP Proliant DL380 G7 (P/D: 470065-081)

Host: HP SC44Ge SAS host bus, 416096-B21

Software: Data Protector express 4.0 sp1 (reinstalled after connect new ultirum)


I've got problem with HP Ultrium 448.. after one hour of hanging in "mounting" status lists ALERT (in right corner) with error: Error 4039: Media data error detected. I think ultirum trying to read tape..


A few minutes later displays the status  Failed (in recent logs). with error  1040: No devices specified or all devices are now offline..


I've tried with 7 different tapes (old and new tapes). But same error. I opened the ultirum and clean it but did not help..


HP service is recommending the purchase of a new ultirum.. so i bought a new ultrium 448.. BUT SAME ERRORS.. what i can do?


I tried also to replace the host bus card slot on the server..


In the attachment I send pictures of errors and card status and ultirum in HP Management.


Thanks for all your help!


(old topics on the forum did not give solutions)


Sry 4 my english.


Davor Deucman





Acclaimed Contributor

Re: HP Ultirum 448 SAS Ext rejecting all tapes :/

Consider to ask hp support - they will need more information, so get LTT

and get a support ticket out of it.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: HP Ultirum 448 SAS Ext rejecting all tapes :/

huh what to say.. old ultrium corrupt all tapes (7 media.  5 brand new) after inserting (reading). We bought new tapes and it works..