StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Ultrium 3-SCSI not working

rmrme
Occasional Contributor

HP Ultrium 3-SCSI not working

Hello,

 

I have a HP Ultrium 3-SCSI external tape drive that is connected to our backup server which is a HP Proliant ML110 G5.  The server is running Microsoft Data Protection Manager 2010 as our backup solution. 

 

I just can't get the tape drive to work.  I'm getting a variety of error messages in DPM - including:

 

Stand Alone Drive Tape Library Hewlett Packard LTO Ultrium-3 drive could not be contacted. All jobs for Stand Alone Drive Tape Library Hewlett Packard LTO Ultrium-3 drive will fail if the connection is not established.

 (ID 3301)

Library drive Hewlett Packard LTO Ultrium-3 drive in Hewlett Packard LTO Ultrium-3 drive is not functioning and library jobs may fail until the drive is repaired.  The drive is not functioning for the following reason:

 (ID 3303)

 

I've tried updating the firmware of the tape drive, updating the HP drivers for the tape drive, using the MS LTO drivers for the tape drive instead of the HP ones and using a different SCSI cable to connect the server and tape drive.  None of these have helped.

 

We have an older HP Ultrium 1 tape drive which I've tried plugging into the backup server and it just works! 

 

I've installed the HP StorageWorks and Library Tools on the server.  When I click on the 'Test' icon it fails with the following report:

 

 

|__ Test 'LTO Drive Assessment test' started on device 'HP Ultrium 3-SCSI' at address '4/0.0.0'
    |__ This test will overwrite all the data on this tape. Would you like to continue the test?
    |__ Failed
    |__ Operations Log
    |    |__ executing LTO Drive Assessment Test...
    |    |__ checking tape load ...
    |    |__ Test failed
    |__ Analysis Results
        |__ LTO Drive Assessment Test, version V10.08.2011
        |__ Test run: Fri Oct 21 14:36:29 2011
        |__ Drive serial number: HU10811P5U
        |__ The TUR command failed:
        |__ Byte2 0x2 SenseCode 0x3e SenseQual 0x0 (Logical unit has not self-configured yet) ErrorCode 0x943b

        |__ The LTO Drive Assessment Test has checked the history and operation of the selected drive, and
        |__ problems have been reported.
        |__ The drive is no longer recommended for use.
        |__ Please contact hp support for further assistance.
        |__ Test time: 0:10

 

I don't know what else to try. Is the tape drive just dead?

 

Thanks in advance for any help.


Ros