StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Ultrium 448c with HP SAS Controller LSI Logic SAS3442E issue

Kumdist
Valued Contributor

HP Ultrium 448c with HP SAS Controller LSI Logic SAS3442E issue

I have a HP Ultrium 448c SAS Tape Blade partnered with a BL460c G1 in a c7000. The tape drive is connected to a HP SAS Controller LSI Logic SAS3442E-HP 416155-001
I am using Symantec Backup Exec 12.5 and my backups have been terrible.
Way through the backup the tape goes offline.The cleaning led goes amber and I end up cleaning the drive every 5 mins. On the event viwer, the common error is
Event Type: Error
Event Source: Lsi_sas
Event Category: None
Event ID: 11
Date: 7/30/2008
Time: 11:52:40 PM
User: N/A
Computer: tw
Description:
The driver detected a controller error on \Device\RaidPort1

My problems are simillar to ones experience by the users in this thread: http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1246870

I was wondering if someone found a solution.
I am running Windows 2003Std Ed SP2.

I just upgraded the firmware for both the tape drive and the controller.
Tape Drive FW=T65D
Controller FW=1.23.43.00-IR

Dont know if these are the latest.
Any help would be much appreciated.
2 REPLIES
Marino Meloni_1
Honored Contributor

Re: HP Ultrium 448c with HP SAS Controller LSI Logic SAS3442E issue

when the cleaning led light on, the error come from the drive
or you have damaged cartridges, or the head of the LTO is damaged
Run a couple of cleaning cycle, then load a brand new tape and run the backup, if it fails, run LTT read write test, and or media validation, then collect a support ticket and attach it here
Kumdist
Valued Contributor

Re: HP Ultrium 448c with HP SAS Controller LSI Logic SAS3442E issue

I replaced the tape drive and all errors are gone.backups are successfull.
I think I'll close this for now.