StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP9000 E25 DDS-2 tape drive i/o error

Leandro V. Musso
Occasional Visitor

HP9000 E25 DDS-2 tape drive i/o error

I'm the owner of a recently purchased E25 for testing and playing purposes. I'm having problem with an IBM DDS-2 scsi tape drive (actually, the unit is manufactured by Seagate. It's a CTD8000H model). The problem: the unit is detected correctly, but any attempt to use it (mt, tar, etc.) reports an I/O error (literally).

Things I've already checked:
- The unit works OK. It was tested in another machine.
- The scsi bus is correctly configured and correctly terminated (I've tried active and passive termination, as suggested in another forum's message).
- ioscan detects the unit perfectly and attachs tape2 driver to the unit.
- Special device files are created OK.

I'm using HP-UX 11, with some patches applied regarding the tape2 driver (anyway, none of these patches apply for this particular problem, they're intended for DLT problems).

Any idea? Suggestions or comments will be much appreciated.

Regards
Unix Admin
4 REPLIES
BR19682
Esteemed Contributor

Re: HP9000 E25 DDS-2 tape drive i/o error

Hi there.
Could you pls post the statment ( tar / cpio etc ) and the message ? This will give us some more hints, what may be going on.
What about the blinking lights on the drive ?
Which status do they show ?
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Leandro V. Musso
Occasional Visitor

Re: HP9000 E25 DDS-2 tape drive i/o error

Hi Alex, here is the info:

# ioscan -C tape
H/W Path Class Description
========================================
56/52.6.0 tape ARCHIVE IBM4326NP/RP !D
# ioscan -fnC tape
Class I H/W Path Driver S/W State H/W Type Description
===============================================================
tape 0 56/52.6.0 tape2 CLAIMED DEVICE ARCHIVE IBM4326NP/RP !D
/dev/diag/rmt/c0t6d0 /dev/rmt/c0t6d0BEST
/dev/rmt/0m /dev/rmt/c0t6d0BESTb
/dev/rmt/0mb /dev/rmt/c0t6d0BESTn
/dev/rmt/0mn /dev/rmt/c0t6d0BESTnb
/dev/rmt/0mnb /dev/rmt/c0t6d0wDDS2Cb
# cat /etc/hosts | cpio -o > /dev/rmt/c0t6d0wDDS2Cb
ksh: /dev/rmt/c0t6d0wDDS2Cb: cannot create
# tar tv
tar: cannot open /dev/rmt/0m
# tar cvf /dev/rmt/0m /etc/hosts
tar: cannot open /dev/rmt/0m
# mt rew
/dev/rmt/0mnb: I/O error
# mt eod
/dev/rmt/0mnb: I/O error
#

The leds are OK (green on when cartridge inserted, etc.) the scsi connectores were tested OK, and the drive unit was tested in another machine OK.

Thanks for any help you could provide me.

Rgds
Unix Admin
Mary Robson
Occasional Visitor

Re: HP9000 E25 DDS-2 tape drive i/o error

Having tested the scusi and all other connections we have come to the conclusion it might be an incompatibility with XP.

Not being able to make it work satisfactorily
Leandro V. Musso
Occasional Visitor

Re: HP9000 E25 DDS-2 tape drive i/o error

Mary, this is a PA-RISC machine running HP-UX 11.00 (not and Intel-Windows machine). Thanks anyway for your help.

Rgds
Unix Admin