StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Hard Error at HP Autoloader 1/9

SOLVED
Go to solution
Emad Omar
Regular Advisor

Hard Error at HP Autoloader 1/9

Dear all,

I have the following points regarding the HP Surestore Autoloader 1/9 :
When powering on the Autoloader, I got the following message : "A command to the transport controller timed out " , and also :"Hard Errors:Failed REZERO, Timestamp Invalid: Code 0, qualifier 86, Sequenceâ ¦ 53, 53, 53, 53, 0, 0 .
Also I noticed that the changer is not moving while Autoloader calibrating.
The Leds appear as the following :
- Green Led for Drive Power : OK
- Ready Green Led for Controller : OK
- Green Led for SCSI : OK
Attention Led : Off
Panel Led : Flashing Green
I tried to upgrade the Firmware for the transport & the Drive by using the L&TT. I upgraded the DLT Drive but transport upgrading failed ( as cleared at my attached file ).
Also I don't know if I need to replace parts and what is the Spare Part# for the defective parts.

Kind regards,

Emad Omar
6 REPLIES
David Ruska
Honored Contributor

Re: Hard Error at HP Autoloader 1/9

What firmware version do you have shown from the front panel?

I think the LTT "restricted mode" issue is due to the autoloader failing the power-on self test.

See if you have a diagnostic test called "Full Sweep" in the front panel. I believe the error you are getting is due to power loss to the picker due to the brushes not making good contact on the brass tracks. If you can get this test to run 100 cycles, it may clean up the tracks and eliminate the problem.

How did the firmware update fail? Even in restriced mode, it should allow a firmware update. It could be due to the brush track issue, and it can't get firmware to the picker. You can try moving the picker around the track manually (is it stuck in a corner) to a different spot, and they might help restore communication.

The journey IS the reward.
Emad Omar
Regular Advisor

Re: Hard Error at HP Autoloader 1/9

Thank you David for your kind reply.
Loader Firmware Version is V 2.5.3.0
The Drive Firmware is V64 .
When I used the Full Sweep Test, I got the following error :
Hard Error : Failed test-refer to previous error.Translate control system detected an unknown error.Failed SEEK Of Storage Slot 1. Code 53, Qulaifier 19, Sequence ...
53,53,53,0,0,0

Also I moved the picker many times and for many directions but still I got that same error.

Please advise . . . .
David Ruska
Honored Contributor

Re: Hard Error at HP Autoloader 1/9

Emad,

I will assume your product is out of warranty and not under a support contract.

The 1/9 autoloader had 2 major replacible components. These are the chassis and the drive. The chassis is basically everything minus the drive. There were two versions, one with the remote management interface card, and one without.

I think there are also HVDS and LVDS SCSI versions of the chassis, depending on your drive interface type.

You can look up the chassis part in hp partsurfer (http://www.partsurfer.hp.com/cgi-bin/spi/main) by entering the model number.

If you have an LVDS unit, this is likely the part number you would need: C7145-69150

I'll check with engineering to see if they have any additional suggestions on trying to repair your current chassis.
The journey IS the reward.
Curtis Ballard
Honored Contributor
Solution

Re: Hard Error at HP Autoloader 1/9

If you have moved the transport by hand and continue to get the same error you may have a different problem.

Turn the transport so that the controller board is facing you and turn the library on. You should see some LED's light on that board. If none do then it isn't getting power at all. There are two possibilities for no power at turn on, broken supply wire, blown fuse on the controller.

You can check for a broken wire pretty easily by finding the wires that lead from the controller to the top and bottom brushes. I prefer to use a volt meter and measure the power to the tracks and then measure the power at the controller where the wires connect. See what you get there. If there is voltage on the tracks but not at the transport controller there may be a broken wire. Those usually have shrink wrap on them so you might not be able to see a break even if there is one.

A blown fuse on the transport controller is more difficult. It is not user replaceable but can be replaced by an experienced technician.
Emad Omar
Regular Advisor

Re: Hard Error at HP Autoloader 1/9

Thank you Curtis & David.

I checked the power to the transport controller. There is a power before the transport controller but when I connected this power to the transport, I noticed that power measures zero, which it means that there is a short circuit at the transport controller. Also I checked the Fuse F1 but it is not defected.
So I need to replace this controller but I could not find the Spare Part # for this controller. Can you help me to find the correct SP# ????

Kind regards,

Emad Omar
aleks mindlin
Frequent Advisor

Re: Hard Error at HP Autoloader 1/9


Not sure about performed troubleshooting?

But, if transport controller is considered to be defective:
1. Transport controller is not a swappable part, because it programmed with original transport mechanizm barcode properties.
2. All Transport mechanizm (picker) has to be replaced in this case.