StoreEver Tape Storage

Re: Impossible to restore older back-ups.


Impossible to restore older back-ups.



I had a harddisk crash (c-drive).

Replaced harddisk, reinstalled Data Protector Express Software. From that moment on I can't restore any data from back-up tape which where made before the crash. Restore new back-ups is no problem.


I receive two error messages:

Error 4415: Catalog not located or restored


Error 4055: Unrecognized format


Any idea how I can resolve this issue?


Thanks in advance.



Occasional Advisor

Re: Impossible to restore older back-ups.

I'm not an expert and I've never used Data Protector, but since you've been waiting for 3 weeks for an answer, I felt bad for you!

The one thing I would try if I were you is to go through the Data Protector software menus (or Help file) to look for an option to restore or recover a Catalog from tape. The software cannot restore anything from tape unless it knows what is one the tape, which is the function of the Catalog (a database stored on your harddrive that records what has been saved to each tape). Since your harddrive crashed, you lost the Catalog. It is possible to re-build the Catalog my asking the software to scan an entire tape and create a new database of the contents. If you are able to find and execute this function in Data Protector, it should take care of your Error 4415. Unfortunately, I don't have any ideas about the other errors. Good luck.

Re: Impossible to restore older back-ups.

Thanks for your concern!


Before I posted my message in this group I already had followed the procedure that you suggested...but with no result.

For all tapes I try to rebuild the catalog I get an error 4415: Catalog not locatedor restored.


New Member

Re: Impossible to restore older back-ups.


Have you tried the Import Media function (Wizards - Media - Import media)?




Re: Impossible to restore older back-ups.

Hi Micke,


Thanks for your advice.

At least with on of the tapes your suggestion works, the others tapes I tried to rebuild the catalog I get an error after 9 hours "device busy".