StoreEver Tape Storage

Incompatible medium

 
alau1158
New Member

Incompatible medium

Hi Al,

 

I've done a firmware upgrade on our HP StorageWorks 1/8 G2 Tape Autoloader from 1.50 to 2.70 now i'm getting an incompatible medium error on the screen, can someone please point me to the right direction to get this resolve?

 

thank you,

Alan