StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Info on older HP E25 seerver's DAT drive

SOLVED
Go to solution
Scott Horton
Occasional Advisor

Info on older HP E25 seerver's DAT drive

req: Info on older HP E25 seerver's DAT drive

Hello:

I have an older DAT drive that came from one of our E25 servers. Server was obsolete but we'd like to reuse the drive. Can you help with any information about the drive in the way of specs, does it have hardware compression, and what are it's jumper settings. We've got an HP desktop with RHLinux7.2 loaded on it and all appears fine but the drive dosent seem to respond to the retension command. It has a bank of dip switches on it's bottom (1-8).

Here's what I know about it:
Says "DCLZ" on faceplate
HP Part Number: C1504-69201
HP Model: C1504B
HP Serial: 3352E75878
Fianlly it has a bar code on sied rail MB729645

Can you help?

Thanks VERY much for your help with this older drive. I realize it is probably not supported any longer but I had hoped you may have some info/docs.

 

 

P.S. This thread has been moevd from General to Tape Libraries and Drives. - Hp forum Moderator

2 REPLIES
Eric de Lange_2
Respected Contributor
Solution

Re: Info on older HP E25 seerver's DAT drive

Hello Scott,

This is a 2GB native tape device that does support hardware data compression. The 8 switches on it's belly have the same functionality as the newer tape devices. http://www.hp.com/cposupport/information_storage/support_doc/lpg51068.html explains this a bit more.

DDS drives do not need to be retentioned.

Cheers,

Cal.
Scott Horton
Occasional Advisor

Re: Info on older HP E25 seerver's DAT drive

(Hmm. Tried reply, didn't work, trying again.., my apologies if it shows up twice)

Thanks very much for the answer. I have the unit working (sort of). If I issued a
mt -f /dev/st0 retension
I got errors but since you said DAT does not need retensioning, maybe that was the problem.
If I do:
mt -f /dev/st0 rewind
it takes it, and I assume it rewinds,
but I tried setting the jumpers to have host control, and then issued:
mt -f /dev/st0 compression
(a doc I found on HP's site said to use "datacompression" but that's not an option with my mt)
but I get errors when trying that. I guess I'll set the dip's to force compression unless someone has a suggestion.

Finally, I followed another example on this form to use tar to back up and restore some files. The command included an argument for block size of 20. When I issue the tar command with that argument, it choks but works OK without it. What block size should I use with this drive, and where/how would one set it's default? HP's tech docs say if it's on UNIX, see you system administrator, but that's me and I haven't got a clue how to set/change the block size. Again, & FWIW, I'm running Linux kernel 2.4.5 with a Buslogic SCSI card.


Thanks very much for your time to help me.

Scott
Nashville, TN