StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent SCSI Error during Ultrium backup

VMohta
Occasional Visitor

Intermittent SCSI Error during Ultrium backup


I use a Compaq Ultrium 230 rack-mounted tape drive unit for nightly backups of 7 servers (Win2K). The software used for backups is ARCServe 2000. Last week, for the first time after months of use, the backup failed 2 hours after it began, due to an "Error 6300 - SCSI port error" (as reported by ARCServe). However, SCSI port connectivity was restored simply by powering off the tape unit and powering it back on! Thereafter, the nightly backups succeeded for two nights in a row. Then once again, it failed last night in the midst of a backup, with the same error as before. Updating the firmware on the tape drive, and then running the HP Tools Diagnostics showed that media access and device connectivity were successful. But the 'Device Analysis' test resulted in "Error: 2128 - I/O: The device reported that is queue is full."

Anybody know what this error means? Is this what is causing the backups to fail? Has anybody experienced a similar problem? Does anybody have a suggestion to fix this problem?

I'm not sure if the problem lies with ARCServe. I'm looking into that possibility too.

Thanks.

VMohta
2 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Intermittent SCSI Error during Ultrium backup

Please attach support ticket for this device zipped
Eugeny
Iain F. Brown
Valued Contributor

Re: Intermittent SCSI Error during Ultrium backup

Log a call and get your drive firmware upgraded to E2BD there is a fix in this for this problem.