StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Internal Travan drives lost from the device list

Jim Paige
Advisor

Internal Travan drives lost from the device list

I am using Internal 4/8 and 10/20 Travan drives on various Windows 2K servers. Ocaisionally the disappear (with the CD drive) from the device list. This of course causes the backup to fail! They are all setup on the secondary IDE chanel (with standard IDE settings) as slave devices. The CD is always the master.

Can anyone give me a clue as to how to stop this disappering act from happening?
The moons a balloon
4 REPLIES
Joey Jackson
Frequent Advisor

Re: Internal Travan drives lost from the device list

Plain and simple, your tape drive needs to be the master. Your CD-ROM seems to be intercepting commands and queries to the tape drive so windows will not recognize it. Set your CD-ROM to slave and backup!

Thanks for providing good details.
Every Day is a Good Day
Jim Paige
Advisor

Re: Internal Travan drives lost from the device list

Joey

This is a supprise as the documentation states that the tapes should be set up as Slave on the chanel! However I will be trying the fix as soon as I can.

Thanks for the response

Jim
The moons a balloon
Joey Jackson
Frequent Advisor

Re: Internal Travan drives lost from the device list

That's true, it is what the documentation says, but sometimes tape drives work in mysterious days
Every Day is a Good Day
Jim Paige
Advisor

Re: Internal Travan drives lost from the device list

Joey

Thanks for the tip. I have now been able to test the drive as you suggested. Unfortunatly it made no difference. I have swapped the drive out of the server. The new drive is working correctly so I can only assume it is faulty.
The moons a balloon